#openstack-meeting: uc

Meeting started by shamail at 18:10:22 UTC (full logs).

Meeting summary

  1. Roll Call (shamail, 18:12:40)
  2. Review action items from last meeting (shamail, 18:14:55)
    1. http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-09-11-18.02.html (shamail, 18:15:46)
    2. ACTION: VW will send a ML notice for WG chairs meeting at 0500 UTC on 10/12 (shamail, 18:19:09)
    3. ACTION: shamail to send WG chairs an email about extra-auc (shamail, 18:20:20)

  3. Discuss next steps with user survey review, including both quantitative and qualitative analysis (shamail, 18:22:55)
    1. aprice will schedule an IRC meeting later this week for those that have signed a NDA to participate in the comments phase of the User Survey (shamail, 18:25:53)
    2. Anyone interested in helping with the User Survey should contact Allison via email or IRC. We can use all the help we can get! (shamail, 18:28:36)

  4. Forum Topic Submissions (shamail, 18:30:02)
    1. forumtopics.openstack.org (shamail, 18:31:30)
    2. ACTION: Please add Forum Topic Proposals for your WGs at forumtopics.openstack.org before 9/29 (shamail, 18:36:56)

  5. Open Discussion (shamail, 18:41:12)
    1. Financial Team: https://wiki.openstack.org/wiki/Financial_Team (leong, 18:43:12)
    2. Financial Cloud whitepaper to be ready this week from the Financial Team (shamail, 18:44:32)


Meeting ended at 18:51:33 UTC (full logs).

Action items

  1. VW will send a ML notice for WG chairs meeting at 0500 UTC on 10/12
  2. shamail to send WG chairs an email about extra-auc
  3. Please add Forum Topic Proposals for your WGs at forumtopics.openstack.org before 9/29


Action items, by person

  1. openstack
    1. Please add Forum Topic Proposals for your WGs at forumtopics.openstack.org before 9/29
  2. shamail
    1. shamail to send WG chairs an email about extra-auc
  3. VW
    1. VW will send a ML notice for WG chairs meeting at 0500 UTC on 10/12


People present (lines said)

  1. shamail (72)
  2. leong (30)
  3. jamesmcarthur (21)
  4. aprice (20)
  5. emagana (19)
  6. VW (11)
  7. jamemcc_ (8)
  8. openstack (7)
  9. shamail_ (6)
  10. mrhillsman (3)


Generated by MeetBot 0.1.4.