18:10:22 <shamail> #startmeeting uc
18:10:23 <openstack> Meeting started Mon Sep 25 18:10:22 2017 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:10:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:10:26 <emagana> Cool!
18:10:28 <openstack> The meeting name has been set to 'uc'
18:10:49 <shamail> #chair emagana
18:10:50 <openstack> Current chairs: emagana shamail
18:10:55 <shamail> emagana: care to lead?
18:11:33 <emagana> I can support.. If you are not busy I rather be backup
18:12:33 <shamail> Sure
18:12:37 <emagana> Thanks!
18:12:40 <shamail> #topic Roll Call
18:12:45 <shamail> < here
18:12:47 <shamail> who else? :)
18:13:04 <emagana> Severio Matt Melvin?
18:13:37 <leong> o/
18:14:05 <jamemcc_> jamey mccabe - of LCOO WG here
18:14:44 <shamail> Awesome
18:14:47 <shamail> let’s begin
18:14:51 <emagana> +1
18:14:55 <shamail> #topic Review action items from last meeting
18:15:22 <VW> o/
18:15:30 <VW> sorry - was focused on a different screen
18:15:46 <shamail> #link http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-09-11-18.02.html
18:15:49 <shamail> #chair VW
18:15:50 <openstack> Current chairs: VW emagana shamail
18:16:07 <shamail> Here are the action items:shamail send an email to user committee ML to let the WG chairs know to go populate auc/extra-auc
18:16:08 <shamail> VW send reminder regarding WG chair meeting
18:16:09 <shamail> Review qualitative analysis of user survey - all UC members have access
18:16:09 <shamail> shamail to reach out to Sonia
18:16:22 <VW> we need to retry that WG chair meeting
18:16:31 <shamail> VW: +12
18:16:34 <shamail> +1*
18:16:38 <VW> I had issues keeping from getting there that night, but we also had few folks
18:16:54 <VW> I'm thinking a couple weeks from now, but this time put an etherpad out for agenda topics, etc
18:16:55 <jamemcc_> As regarding WG Chair meeting - so sorry I didnt' attend - I was out of country and apparently User Committee business was out of mind.
18:17:24 <jamemcc_> Agreed - Ill attend on 10/12
18:17:33 <leong> same here due to few confflicts...
18:17:37 <shamail> I have not send an email yet about extra-auc, I will try this week (sorry)
18:17:50 <jamesmcarthur> shamail: can we add an agenda item to discuss Forum submissions, or lack thereof?
18:18:02 <emagana> for the WG meeting, we need to be more direct with the chairs durinf the meeting request.
18:18:34 <VW> cool - I'll drop a note and we'll do the same time - 05:00 on the 12
18:18:48 <shamail> jamesmcarthur: +1, I added it earlier today
18:19:09 <shamail> #action VW will send a ML notice for WG chairs meeting at 0500 UTC on 10/12
18:19:14 <jamesmcarthur> :shamail - apologies, I see it's already on there.
18:19:22 <jamesmcarthur> thx :)
18:20:20 <shamail> #action shamail to send WG chairs an email about extra-auc
18:20:52 <shamail> I apologize but I don’t recall the context for reaching out to Sonia… I think it might’ve been to get UC in touch with Ambassadors for regional user groups
18:22:10 <shamail> Shall we move on?
18:22:19 <shamail> Sounds like most action items will carry forward this week
18:22:55 <shamail> #topic Discuss next steps with user survey review, including both quantitative and qualitative analysis
18:22:58 <shamail> ping aprice
18:23:03 <aprice> thanks shamail
18:23:09 <shamail> welcome, floor is yours
18:24:02 <aprice> Like I mentioned in the last meeting, the qualitative analysis has been made available for tagging. Now that we have received the quantitative analysis back after some debugging and most of the answers have been tagged in our tool, I am going to send an email either EOD today or early tomorrow with the results so that the UC members & those on the volunteer team can provide comments
18:24:35 <aprice> this will only be made available to those who have signed the NDA so that is why I am doing it through email. I am going to include a Doodle so that anyone interested can join an IRC meeting later this week to discuss key findings
18:24:55 <aprice> I definitely want to welcome as many comments / insights as possible, so would love participation from the UC members.
18:25:19 <aprice> We are aiming to publish a shorter version of the report the week of October 17 or the following week so that it's still ahead of the Sydney Summit.
18:25:42 <aprice> Then we are planning to do a lightning talk around the findings as well as a Forum session for devs and users to talk about user survey progression and feedback for upcoming cycles.
18:25:53 <shamail> #info aprice will schedule an IRC meeting later this week for those that have signed a NDA to participate in the comments phase of the User Survey
18:26:21 <aprice> I know that was a lot of an update- any questions?
18:26:37 <shamail> aprice: can you send an email to the UC members and let us know who from the committee doesn’t have an existing NDA?
18:26:56 <aprice> yep
18:26:57 <shamail> I, for example, don’t know if I need to fill a new one or if I already have one so would love the info
18:27:00 <shamail> thanks
18:27:16 <aprice> no - the 5 UC members are covered, but not all WG members are.
18:27:35 <shamail> Ah gotcha
18:28:08 <shamail> We’ll look out for your email
18:28:34 <aprice> perfect- thanks
18:28:36 <shamail> #info Anyone interested in helping with the User Survey should contact Allison via email or IRC. We can use all the help we can get!
18:28:52 <aprice> +1
18:28:53 <aprice> :)
18:29:00 <shamail> Does anyone in the meeting have additional questions for aprice on this topic?
18:29:16 <emagana> all good so far!
18:29:28 <shamail> thanks emagana
18:29:34 <VW> nope, I'm good
18:29:35 <VW> thanks aprice
18:29:43 <shamail> Thank you aprice , do you have anything to add or should we move on to the next topic?
18:29:53 <aprice> feel free to move on - that's all from me
18:30:00 <shamail> thx again
18:30:02 <emagana> Tahank you aprice
18:30:02 <shamail> #topic Forum Topic Submissions
18:30:06 <emagana> Thank*
18:30:12 <shamail> ping jamesmcarthur
18:30:55 <shamail> As you might be aware, mrhillsman and I have volunteered to represent the UC in the Forum Planning Committee… jamesmcarthur is one of the OpenStack Foundation volunteers in the same committee
18:31:05 <jamesmcarthur> hello :)
18:31:16 <shamail> We wanted to ask for your help in getting additional topics proposed as forum topics
18:31:30 <shamail> #link forumtopics.openstack.org
18:31:34 <jamesmcarthur> Yeah, I have been hitting as many channels as possible.
18:31:41 <shamail> Thanks jamesmcarthur
18:31:43 <jamesmcarthur> We are in a bit of a bind at the moment.
18:31:51 <shamail> As you can see, we are fairly light on submissions
18:32:00 <jamesmcarthur> I reached out to ttx and he's going to talk with other memebers of the TC to try to get some traction.
18:32:17 <leong> less than 10 in the list now
18:32:20 <jamesmcarthur> I think in general, we collided with PTG.
18:32:29 <shamail> We would like to encourage all of those in the meeting to ask your teams to brainstorm, add submissions, and encourage others that you know in the community to do the same!
18:32:35 <jamesmcarthur> +1
18:32:38 <shamail> jamesmcarthur: agreed
18:32:59 <leong> jamesmcarthur: just to confirm... the WG Working Session/BoF are organized separately?
18:33:00 <jamesmcarthur> aprice and I sent out an email this morning to all registered Summit attendees that indicated they would attend the forum
18:33:17 <jamemcc_> I had missed the call for Submissions.  From LCOO we should have a few.
18:33:28 <leong> "Open Lab" will submit one.. will ping mrhillsman
18:33:31 <shamail> The Forum represents the input for the Queens release (from a requirements perspective) and so the more active the forum is, the better our release will be in pursuing community requirements.
18:33:33 <jamesmcarthur> leong: correct - WG/BoF sessions were solicited separately and should go up on the schedule later today
18:33:39 <shamail> thanks jamemcc
18:33:44 <leong> thansk jamesmcarthur
18:34:23 <jamesmcarthur> jamemcc_: I'm a little concerned that you havne't seen the communications re: forum submissions. We've sent out emails to every major mailing list at least 4 times.
18:34:40 <jamesmcarthur> have others heard similar stories?
18:34:40 <shamail> jamesmcarthur: I am thinking that we should also ask PTG moderators to create brainstorm etherpads right after the event while discussions that were raised at PTG are still fresh as well
18:35:08 <shamail> jamesmcarthur: I meant we should ask them the next time
18:35:09 <jamesmcarthur> shamail: I actually tried to do that, but didn't get a lot of traction. IMO, we need to get out ahead of the PTG.
18:35:15 <jamemcc_> Yes I'm sorry - was out of office for 2.5 weeks - I should have had a backup and will try to rectify that next time.  Catching up now.
18:35:27 <jamesmcarthur> shamail: like make sure it's part of the process from the beginning
18:35:37 <jamesmcarthur> jamemcc_: whew! I was nervous for a moment there :)
18:35:40 <jamemcc_> I monitor User Commitee and Operator and SIG ML usually.
18:36:03 <mrhillsman> apologies for missing meeting
18:36:10 <shamail> jamesmcarthur: +1, that would mean that topics are raised pre-PTG… teams at PTG can review and see if there is a known path forward already or whether a Forum session would be beneficial
18:36:20 <shamail> #chair mrhillsman
18:36:21 <openstack> Current chairs: VW emagana mrhillsman shamail
18:36:22 <mrhillsman> will catch up via ml
18:36:23 <jamesmcarthur> aprice also sent 3-4 notifications on twitter
18:36:29 <shamail> np mrhillsman
18:36:45 <mrhillsman> And try to stay alive here
18:36:48 <aprice> from a promotion standpoint, I would be interested if there are any other channels you think that we should hit - whether they are MLs, social or otherwise
18:36:56 <shamail> #action Please add Forum Topic Proposals for your WGs at forumtopics.openstack.org before 9/29
18:37:23 <jamesmcarthur> shamail: right the way I see it working in conjunction w/ the PTG is for them to lay out some proposed topics for the forum at the PTG, then see how PTG convo affects that. And submit those topics at the end of PTG
18:37:33 <shamail> jamesmcarthur: +1
18:37:43 <leong> i assume UC/TC need a session to talk about SIG?
18:37:47 <shamail> Before you can board your flight, you must submit a brainstorm etherpad… love it. JK
18:38:01 <jamesmcarthur> leong: that's already on the schedule. Melvin submitted it.
18:38:37 <shamail> Sept. 29th is the deadline, thank you for your help!
18:38:49 <shamail> jamesmcarthur: Anything else to add on this topic?
18:38:54 <jamesmcarthur> shamiL: we might also consider extending the deadline a bit...
18:38:58 <leong> ok... thanks jamesmcarthur...
18:39:07 <leong> +1 for deadline extension
18:39:29 <shamail> jamesmcarthur: +1, let’s discuss that with the team
18:39:40 <leong> to be honest, Sydney is a bit tough for most dev/operators/users to due travel... which will impact Forum sessions
18:40:21 <shamail> true, I am hoping we get new attendees from the region
18:41:04 <shamail> Thanks jamesmcarthur
18:41:12 <shamail> #topic Open Discussion
18:41:19 <jamesmcarthur> my pleasure. please let me know if i can help with anything else :)
18:41:32 <shamail> That concludes our agenda… does anyone else have a topic they would like to discuss?
18:42:06 <leong> i have
18:42:16 <leong> just want to provide an update for the Financial Team
18:42:22 <shamail> awesome
18:42:24 <leong> not sure if UnionPay is here?
18:42:31 <leong> but i can provide a quick update..
18:42:56 <leong> The Financial Team is ramping up.. i am helping UnionPay to establish the logistics
18:43:07 <leong> you can find a wiki page here
18:43:12 <leong> #link Financial Team: https://wiki.openstack.org/wiki/Financial_Team
18:43:33 <leong> we plan to promote and invite participation at Sydney summit
18:43:55 <leong> trying to get in touch for publishing a SuperUser article to talk about the establishment of this Financial Tem
18:44:09 <shamail> That’s great news @leong. Are others from the team active on the mailing list? If not, can you please pass the WG chairs meeting info to them when the message is sent?
18:44:10 <emagana> those are great news leong
18:44:14 <leong> and also working on a whitepaper (to be ready this week) for Financial Cloud
18:44:23 <VW> very cool
18:44:32 <shamail> #info Financial Cloud whitepaper to be ready this week from the Financial Team
18:44:48 <leong> we are looking to publish to whitepaper on openstack.org
18:45:09 <leong> and hopefully UC can also help to promote the Team (e.g. inviting regional financial instituions to join)
18:45:20 <shamail> Sounds good, definitely.
18:45:41 <aprice> leong: can you please email me the plan for where it's going to be published on openstack.org?
18:45:45 <leong> shamail: i will send the WG chair meeting to them
18:45:52 <shamail> thanks leong
18:45:55 <aprice> as well as potential timing so we can coordinate on our end
18:45:58 <leong> but the time might be ackward for China (0500 UTC)
18:46:12 <leong> aprice: i will reach out to your offline
18:46:16 <leong> aprice: can i have your email?
18:46:23 <aprice> leong: thanks! it's allison@openstack.org
18:46:54 <leong> aprice: we are not sure where to publish yet.. something that we need to discuss with Foundation (and you) :)
18:47:13 <jamemcc_> at leong: The 0500 time was supposed to be more friendly to Asia Pacific
18:47:39 <aprice> leong: sounds good. we can coordinate offline on a launch plan
18:47:47 <leong> jamemcc_: 0500 UTC is 1am PRC
18:47:58 <aprice> leong: can you also cc lauren@openstack.org
18:48:00 <aprice> thanks!
18:48:01 <shamail_> sorry, got dropped
18:48:03 <jamemcc_> but there is this dynamic I'm now more aware of - many staff can't attend from work due to Firewall - so evening meeting does work better
18:48:04 <leong> sorry..my fault.. wrong timezone conversion ...ops
18:48:17 <shamail_> emagana: can you please take over? (endmeeting when it’s time)
18:48:23 <emagana> sure!
18:48:27 <shamail_> thank you
18:48:31 <leong> that's all from me..
18:48:41 <emagana> #chair shamail_
18:48:42 <openstack> Current chairs: VW emagana mrhillsman shamail shamail_
18:48:48 <shamail_> that works too
18:48:54 <emagana> Thanks leong
18:48:54 <shamail_> Thanks leong
18:49:03 <emagana> Any questions on this topic?
18:49:14 <shamail_> None from me, thanks for the update leong
18:49:23 <VW> agreed - no further questions ehre
18:49:30 <emagana> Ok. We are still in open discussion, anyone?
18:50:59 <emagana> It seems that we are good then.
18:51:06 <VW> +1
18:51:09 <shamail> +1
18:51:13 <emagana> If that is the case we can give some minutes back to everybody.
18:51:19 <emagana> Thank you all for attending.
18:51:24 <shamail> Thank you!
18:51:33 <emagana> #endmeeting