#openstack-meeting: uc

Meeting started by emagana at 18:05:03 UTC (full logs).

Meeting summary

  1. Roll Call (emagana, 18:05:38)
  2. Review request from Public Cloud WG to be under UC governance (Tobias Rydberg) (emagana, 18:06:05)
  3. https://wiki.openstack.org/wiki/PublicCloudWorkingGroup (mrhillsman, 18:08:39)
  4. Review request from Public Cloud WG to be under UC governance (mrhillsman, 18:08:53)
    1. https://wiki.openstack.org/wiki/PublicCloudWorkingGroup (mrhillsman, 18:09:03)
    2. http://lists.openstack.org/pipermail/user-committee/2017-July/002211.html (mrhillsman, 18:09:32)
    3. VOTE: Voted on "Should we accept Public Cloud WG to be under UC governance?" Results are, Yes: 4 (emagana, 18:13:03)
    4. ACTION: mrhillsman send out an announcement/reply to the thread about WG acceptance (emagana, 18:14:14)

  5. UC Election Planning Update (emagana, 18:14:58)
    1. https://governance.openstack.org/uc/reference/uc-election-aug2017.html (emagana, 18:16:04)
    2. ACTION: ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election. (emagana, 18:19:38)

  6. UC WGs in UC Charter Repo (emagana, 18:20:39)
    1. https://review.openstack.org/#/c/436752/ (emagana, 18:21:10)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (emagana, 18:23:10)
    3. https://review.openstack.org/#/c/479462/ (mrhillsman, 18:23:23)

  7. Open Discussion (emagana, 18:27:09)
    1. https://etherpad.openstack.org/p/MEX-ops-meetup (emagana, 18:28:11)


Meeting ended at 18:43:33 UTC (full logs).

Action items

  1. mrhillsman send out an announcement/reply to the thread about WG acceptance
  2. ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.


Action items, by person

  1. emagana
    1. ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.
  2. jproulx
    1. ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.
  3. mrhillsman
    1. mrhillsman send out an announcement/reply to the thread about WG acceptance
    2. ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.
  4. ShillaSaebi
    1. ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.


People present (lines said)

  1. emagana (70)
  2. mrhillsman (61)
  3. leong (13)
  4. ShillaSaebi (10)
  5. openstack (9)
  6. jproulx (7)


Generated by MeetBot 0.1.4.