18:05:03 <emagana> #startmeeting uc
18:05:04 <openstack> Meeting started Mon Jul 31 18:05:03 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:05:08 <openstack> The meeting name has been set to 'uc'
18:05:25 <emagana> #chair ShillaSaebi mrhillsman jproulx
18:05:26 <openstack> Current chairs: ShillaSaebi emagana jproulx mrhillsman
18:05:34 <ShillaSaebi> hello
18:05:38 <emagana> #topic Roll Call
18:05:42 <mrhillsman> o/
18:05:42 <jproulx> o/
18:05:50 <emagana> We have 4 out the 5 members. We have quorum, let move on.
18:06:05 <emagana> #topic Review request from Public Cloud WG to be under UC governance (Tobias Rydberg)
18:06:13 <emagana> Is Tobias around?
18:06:44 <emagana> tobberydberg ping!
18:07:11 <emagana> Maybe not a good time for him. He was attending the last WGs meeting.
18:07:27 <mrhillsman> yeah, i think he is on the otherside of the world
18:07:35 <emagana> Who has received the request from Tobias about this WG?
18:07:47 <mrhillsman> he mentioned it to me in that meeting
18:08:10 <mrhillsman> in addition to the email thread
18:08:39 <mrhillsman> #topic https://wiki.openstack.org/wiki/PublicCloudWorkingGroup
18:08:43 <mrhillsman> bah
18:08:53 <mrhillsman> #topic Review request from Public Cloud WG to be under UC governance
18:09:03 <mrhillsman> #link https://wiki.openstack.org/wiki/PublicCloudWorkingGroup
18:09:32 <mrhillsman> #link http://lists.openstack.org/pipermail/user-committee/2017-July/002211.html
18:10:13 <emagana> For some reason I missed that email.
18:10:26 <emagana> It seems that they have been regular and are doing well.
18:10:30 <mrhillsman> they have been meeting for some time and gaining traction
18:10:53 <emagana> I do not have any request for them at this moment. Maybe we can vote for its acceptance under UC umbrella.
18:11:02 <jproulx> yeah they seem pretty well defined and organized
18:11:11 <mrhillsman> +1 from me
18:11:14 <jproulx> +1
18:11:31 <emagana> Ok, let's vote. wait for my request.
18:11:37 <mrhillsman> ok
18:11:46 <ShillaSaebi> +1
18:11:54 <emagana> #startvote Should we accept Public Cloud WG to be under UC governance? Yes, No, Maybe
18:11:54 <openstack> Begin voting on: Should we accept Public Cloud WG to be under UC governance? Valid vote options are Yes, No, Maybe.
18:11:56 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
18:11:59 <emagana> #vote Yes
18:12:03 <ShillaSaebi> #vote yes
18:12:03 <mrhillsman> #vote Yes
18:12:06 <jproulx> #vote Yes
18:12:24 <emagana> #showvote
18:12:25 <openstack> Yes (4): ShillaSaebi, mrhillsman, jproulx, emagana
18:12:41 <emagana> Ok, WG accepted. Thank you all.
18:13:03 <emagana> #endvote
18:13:04 <openstack> Voted on "Should we accept Public Cloud WG to be under UC governance?" Results are
18:13:05 <openstack> Yes (4): ShillaSaebi, mrhillsman, jproulx, emagana
18:13:30 <mrhillsman> i can send out an announcement/reply to the thread if that is standard process
18:13:45 <emagana> Congratulations to the Public Cloud WG! Looking forward to hearing from the team work.
18:13:50 <emagana> Yes, please mrhillsman
18:14:04 <mrhillsman> will do
18:14:06 <jproulx> Sounds like a good idea with link to minutes from this meeting
18:14:14 <emagana> #action mrhillsman send out an announcement/reply to the thread about WG acceptance
18:14:23 <mrhillsman> ++ jproulx
18:14:39 <emagana> anything else on this topic?
18:14:45 <ShillaSaebi> not from me
18:14:48 <mrhillsman> ^
18:14:55 <emagana> ok, moving on.
18:14:58 <emagana> #topic UC Election Planning Update
18:15:18 <emagana> We have election officials!
18:15:32 <jproulx> woohoo!
18:15:34 <mrhillsman> thx amy and ed!
18:15:49 <emagana> Amy Marrich  and Ed Leafe
18:15:57 <ShillaSaebi> yes thanks!
18:15:58 <emagana> The process is looking good so far.
18:16:01 <mrhillsman> i sent a reminder earlier
18:16:04 <emagana> #link https://governance.openstack.org/uc/reference/uc-election-aug2017.html
18:16:06 <ShillaSaebi> saw that, thanks Melvin
18:16:30 <ShillaSaebi> So we have until August 11, 05:59 UTC to receive the nominations
18:16:36 <mrhillsman> very welcome
18:16:42 <emagana> Today is the first day for nominations!
18:17:21 <emagana> Is there anything that we have not covered for the election?
18:17:44 <ShillaSaebi> I think we are good on our deliverables and timelines so far
18:17:48 <jproulx> just need to publicize esp nomination period
18:17:54 <mrhillsman> agreed
18:17:58 <ShillaSaebi> ^
18:18:13 <mrhillsman> i'll tweet :)
18:18:24 <ShillaSaebi> ditto
18:18:26 <mrhillsman> i saw nuzzel referenced the superuser article earlier
18:18:28 <emagana> same here!
18:19:25 <mrhillsman> seems like we are good other than that
18:19:38 <emagana> #action ShillaSaebi mrhillsman jproulx emagana Spread the word about the UC election.
18:20:09 <emagana> ok. next topic.
18:20:39 <emagana> #topic UC WGs in UC Charter Repo
18:20:55 <emagana> This one was not in the agenda but we have some time and I wanted to know what is the status.
18:21:04 <emagana> This is the commit from mrhillsman
18:21:10 <emagana> #link https://review.openstack.org/#/c/436752/
18:21:41 <mrhillsman> we had to ratify the requirements doc first, and since we did that, we can revisit definitely
18:21:47 <emagana> As far as I remember we were waiting to merge the acceptance criteria. I think we should work on the above commit now that we merged the acceptance one
18:21:56 <mrhillsman> ++
18:22:01 <emagana> mrhillsman: correct! we are in the same page
18:22:07 <mrhillsman> ;)
18:22:34 <emagana> Let's do not work on this via IRC. My goal is just to set up a reminder for all of us to review the commit and provide feedback.
18:22:52 <mrhillsman> hrmm...also
18:22:55 <emagana> Once we merge it, I will remove the information from the wiki:
18:23:03 <mrhillsman> need to get the auc/extra-auc one done
18:23:10 <emagana> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:23:23 <mrhillsman> #link https://review.openstack.org/#/c/479462/
18:23:32 <mrhillsman> let me work on that one exclusively today
18:23:54 <mrhillsman> but that should not stop the one you mention
18:24:17 <emagana> sounds good! Let's complete this work ASAP.
18:24:19 <mrhillsman> but will have to update it afterwards
18:25:04 <mrhillsman> sounds good
18:25:08 <emagana> of course, they need to be active  ;-)
18:25:42 <mrhillsman> sorry, i meant update the format of it to match the auc/extra-auc changes
18:26:25 <emagana> ah got it.
18:26:45 <emagana> ok, anything else on this topic? before to move to Open Discussion
18:26:57 <mrhillsman> nothing from me
18:27:09 <emagana> #topic Open Discussion
18:27:43 <emagana> Folks! Please, talk to your teams and community about the Ops Meet-up in Mexico City. We are less that two weeks away!
18:28:11 <emagana> #link https://etherpad.openstack.org/p/MEX-ops-meetup
18:28:35 <mrhillsman> indeed!
18:28:46 <emagana> We need to be sure we have a good level of attendence
18:30:54 <mrhillsman> Any questions/updates as well can be answered by attending the meeting #link https://wiki.openstack.org/wiki/Ops_Meetups_Team
18:31:04 <emagana> +1
18:31:11 <emagana> anyone, anything?
18:31:16 <mrhillsman> Or sending an email to operators ML - openstack-operators@lists.openstack.org
18:31:29 <mrhillsman> I did have one thing other than this
18:31:38 <mrhillsman> I think we mentioned it before but setting goals
18:31:42 <emagana> go for it
18:32:00 <mrhillsman> Would be great for us to start thinking about some
18:32:28 <mrhillsman> iirc we said it made sense to really put it on the agenda after the election
18:32:52 <mrhillsman> just wanted to keep that in the back of everyone's mind
18:33:00 <mrhillsman> nothing more from me
18:34:03 <emagana> as we are getting close to the summit, we need to have a better idea. Besides, we will potentially have new UC members by the end of August. Maybe we should wait until then.
18:34:06 <leong> one quick item from me
18:34:22 <emagana> please, go ahead leong
18:34:26 <leong> do we have any updates related to "Financial WG"?
18:34:40 <mrhillsman> i mentioned i talked with them in Beijing
18:34:46 <emagana> leong: Good that you ask.
18:34:52 <mrhillsman> have not heard from them yet
18:35:11 <leong> i will follow up with them and get them onboard
18:35:16 <emagana> I sent an email to Alan Clark to get more details about them.
18:35:25 <emagana> I am waiting for a response.
18:35:34 <mrhillsman> they said they were ready to submit emagana
18:35:48 <emagana> They have been saying that even before Boston.
18:36:07 <mrhillsman> but i assume they are getting situated from osd china
18:36:09 <emagana> So, I do not know why they haven't. I have been making myself available for helping and guidence.
18:36:15 <leong> has UC reviewed their initial proposla?
18:36:18 <mrhillsman> would be great leong if you reach out
18:36:36 <leong> mrhillsman: i will reach out to them for more details and finalizing the proposal
18:36:37 <emagana> leong: I do not have the initial official proposal yet!
18:36:46 <mrhillsman> they pulled it but we did read it afaik
18:37:00 <mrhillsman> yeah, no "official" one provided
18:37:29 <leong> mrhillsman, emagana : i will follow up with UnionPay for the Financial WG
18:37:29 <emagana> LOL! I just received the email from Alan.
18:37:44 <emagana> Yes, let's follow up over ML
18:37:52 <leong> +1
18:37:57 <emagana> I need to review carefully Alan's email and get back to you all.
18:38:02 <mrhillsman> oh leong
18:38:10 <mrhillsman> enterprise wg
18:38:14 <mrhillsman> still active?
18:38:14 <emagana> Thanks for bringing this topic leong
18:38:25 <leong> my pleasure
18:38:47 <mrhillsman> sorry i had not attended since i did a couple weeks back or so
18:38:50 <leong> EWG is still active, but i am planning to wrap it up.. :)
18:39:14 <mrhillsman> asking because we need to push through the review for updating the list of Teams/WGs
18:39:20 <mrhillsman> should we just leave it off?
18:39:28 <leong> i will formalise a proposal and submit to UC for consideration regarding EWG past work/achievement and future direction
18:39:58 <mrhillsman> ok, this is the patch should you want to comment there as well - #link https://review.openstack.org/#/c/436752/
18:40:34 <leong> mrhillsman: for now, it is still "officially" active..:)
18:40:44 <mrhillsman> ok
18:41:02 <leong> things might changed after Sep/Oct :-)
18:41:27 <mrhillsman> sounds good
18:41:42 <emagana> keep us undated!
18:41:47 <emagana> updated*
18:41:56 <leong> +1
18:43:04 <emagana> anything else?
18:43:30 <emagana> Thank you all! Until next week.
18:43:33 <emagana> #endmeeting