#openstack-meeting-alt: trove

Meeting started by zhaochao at 14:00:10 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 14:00:21)
  2. roll call (zhaochao, 14:00:48)
  3. Rocky goal updates (zhaochao, 14:04:13)
    1. https://review.openstack.org/#/c/586528/ (zhaochao, 14:10:27)
    2. https://review.openstack.org/#/c/536684/ (zhaochao, 14:22:28)
    3. https://review.openstack.org/#/c/583125/ (zhaochao, 14:22:39)

  4. PTL election (zhaochao, 14:30:56)
    1. https://review.openstack.org/#/c/587333/ (zhaochao, 14:32:24)
    2. ACTION: zhaochao try to ask TC for accepting dkrol as a valid PTL candidate (zhaochao, 14:42:29)
    3. http://stackalytics.com/?metric=marks&module=trove-group (zhaochao, 14:45:55)
    4. http://stackalytics.com/?metric=commits&module=trove-group (zhaochao, 14:46:20)
    5. AGREED: accept bzurkowski as a core member (zhaochao, 14:59:52)


Meeting ended at 15:01:28 UTC (full logs).

Action items

  1. zhaochao try to ask TC for accepting dkrol as a valid PTL candidate


Action items, by person

  1. dkrol
    1. zhaochao try to ask TC for accepting dkrol as a valid PTL candidate
  2. zhaochao
    1. zhaochao try to ask TC for accepting dkrol as a valid PTL candidate


People present (lines said)

  1. zhaochao (90)
  2. dkrol (14)
  3. bzurkowski (12)
  4. wangyao (8)
  5. gang (7)
  6. Marcin_ (6)
  7. openstack (5)
  8. Guest42247 (1)
  9. Matrixiumn (1)
  10. pierte (1)
  11. duckgoose24 (1)


Generated by MeetBot 0.1.4.