#openstack-meeting-alt: trove

Meeting started by zhaochao at 14:00:27 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 14:00:54)
  2. Rocky goal updates (zhaochao, 14:02:55)
    1. http://eavesdrop.openstack.org/meetings/trove/2018/trove.2018-05-30-14.00.log.html (zhaochao, 14:03:42)
    2. https://review.openstack.org/#/c/568697/ (zhaochao, 14:25:59)
    3. http://logs.openstack.org/73/560373/3/check/trove-functional-mysql/e1d5df8/job-output.json.gz (zhaochao, 14:27:58)
    4. https://review.openstack.org/#/c/568697/ (zhaochao, 14:29:41)
    5. https://github.com/openstack/trove/blob/master/integration/scripts/functions_qemu#L36-L37 (zhaochao, 14:31:52)
    6. AGREED: As we didn't have many patches merged after Rocky milestone-1, let's skip Rocky milestone-2 (zhaochao, 14:54:32)


Meeting ended at 15:01:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zhaochao (64)
  2. fanzhang (25)
  3. wangyao (20)
  4. gang (13)
  5. songjian1994 (8)
  6. openstack (4)


Generated by MeetBot 0.1.4.