#openstack-meeting-alt: trove

Meeting started by zhaochao at 14:00:17 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 14:00:31)
  2. Rocky goal updates (zhaochao, 14:05:57)
    1. https://github.com/openstack/releases (kumarmn, 14:09:32)
    2. ACTION: zhaochao have to do the tasks about Rocky milestone-1 (zhaochao, 14:13:18)
    3. ACTION: fanzhang_ should start coding about nova file injection spec. (fanzhang_, 14:13:58)
    4. https://review.openstack.org/#/q/project:openstack/trove-dashboard+topic:mox-removal (zhaochao, 14:18:26)
    5. https://review.openstack.org/#/c/562144/ (zhaochao, 14:18:40)
    6. https://review.openstack.org/#/c/562144/ (zhaochao, 14:19:06)
    7. https://review.openstack.org/#/c/562144/ (zhaochao, 14:19:10)

  3. cluster supporting (zhaochao, 14:29:32)
    1. ACTION: gang do the first draft design about improving cluster support, fanzhang and zhaochao will help on the that (zhaochao, 14:51:24)

  4. Open discussion (zhaochao, 14:54:22)


Meeting ended at 15:01:06 UTC (full logs).

Action items

  1. zhaochao have to do the tasks about Rocky milestone-1
  2. fanzhang_ should start coding about nova file injection spec.
  3. gang do the first draft design about improving cluster support, fanzhang and zhaochao will help on the that


Action items, by person

  1. fanzhang_
    1. fanzhang_ should start coding about nova file injection spec.
  2. gang
    1. gang do the first draft design about improving cluster support, fanzhang and zhaochao will help on the that
  3. zhaochao
    1. zhaochao have to do the tasks about Rocky milestone-1
    2. gang do the first draft design about improving cluster support, fanzhang and zhaochao will help on the that


People present (lines said)

  1. zhaochao (78)
  2. fanzhang_ (25)
  3. gang (24)
  4. kumarmn (7)
  5. kumarmn_ (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.