#openstack-meeting-alt: trove

Meeting started by zhaochao at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (zhaochao, 15:00:50)
  2. announcements (zhaochao, 15:06:06)
    1. https://etherpad.openstack.org/p/trove-rocky-meeting-agendas (zhaochao, 15:07:04)
    2. https://etherpad.openstack.org/p/trove-priorities-and-specs-tracking (zhaochao, 15:12:36)
    3. https://wiki.openstack.org/wiki/Trove/DatastoreCompatibilityMatrix (kumarmn, 15:30:22)
    4. ACTION: zhaochao finish the first draft of the list of Rocky goals ASAP. (zhaochao, 15:30:35)
    5. ACTION: Everyone could add any topics you're interested to the tracking page. (zhaochao, 15:31:37)
    6. ACTION: Update compatibility matrix at https://wiki.openstack.org/wiki/Trove/DatastoreCompatibilityMatrix (kumarmn, 15:32:29)

  3. PTG summary and priorities for the Rocky release (zhaochao, 15:32:59)
    1. https://review.openstack.org/#/c/549255/ (zhaochao, 15:39:45)
    2. ACTION: fanzhang will add some topics related to Nova to the goal page. (zhaochao, 15:46:12)
    3. ACTION: Do some investigations about Python3 support across Trove projects. (zhaochao, 15:46:47)
    4. ACTION: wangyao will look into the Python3 support of troveclient. (zhaochao, 15:47:13)

  4. Keep the list of core members in gerrit and launchpad updated (zhaochao, 15:47:46)
  5. Weekly meetings time schedule (zhaochao, 15:53:15)


Meeting ended at 15:59:53 UTC (full logs).

Action items

  1. zhaochao finish the first draft of the list of Rocky goals ASAP.
  2. Everyone could add any topics you're interested to the tracking page.
  3. Update compatibility matrix at https://wiki.openstack.org/wiki/Trove/DatastoreCompatibilityMatrix
  4. fanzhang will add some topics related to Nova to the goal page.
  5. Do some investigations about Python3 support across Trove projects.
  6. wangyao will look into the Python3 support of troveclient.


Action items, by person

  1. fanzhang
    1. fanzhang will add some topics related to Nova to the goal page.
  2. openstack
    1. Update compatibility matrix at https://wiki.openstack.org/wiki/Trove/DatastoreCompatibilityMatrix
  3. wangyao
    1. wangyao will look into the Python3 support of troveclient.
  4. zhaochao
    1. zhaochao finish the first draft of the list of Rocky goals ASAP.
  5. UNASSIGNED
    1. Everyone could add any topics you're interested to the tracking page.
    2. Do some investigations about Python3 support across Trove projects.


People present (lines said)

  1. zhaochao (60)
  2. fanzhang (27)
  3. kumarmn (21)
  4. songjian (7)
  5. wangyao (7)
  6. wangyao_ (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.