#openstack-meeting-alt: trove

Meeting started by amrith at 18:01:06 UTC (full logs).

Meeting summary

  1. follow-up on action items. (amrith, 18:03:49)
    1. ACTION: [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect (amrith, 18:05:26)
    2. ACTION: [all] if any of the abandoned patches looks like something you would like to pick up feel free (amrith, 18:05:26)
    3. ACTION: [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect (amrith, 18:05:35)
    4. ACTION: [all] if any of the abandoned patches looks like something you would like to pick up feel free (amrith, 18:05:41)
    5. ACTION: [cp16net] press "send" on the email (amrith, 18:07:33)

  2. Trove pulse update (amrith, 18:08:09)
    1. http://bit.ly/1VQyg00 (amrith, 18:08:17)

  3. Announcements - Newton release schedule published (amrith, 18:10:48)
  4. Announcements - Getting rid of eventlet and replacing it with something else (amrith, 18:20:40)
    1. https://review.openstack.org/#/c/164035/ (amrith, 18:20:54)

  5. Ongoing review of projects (amrith, 18:22:08)
    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Trove_Meeting.2C_March_30.2C_2016 (amrith, 18:22:22)
    2. http://releases.openstack.org/newton/schedule.html (amrith, 18:27:30)
    3. https://etherpad.openstack.org/p/trove-newton-proposed-sessions (johnma, 18:28:18)

  6. Summit Planning (amrith, 18:38:06)
    1. https://etherpad.openstack.org/p/trove-newton-proposed-sessions (amrith, 18:38:18)
    2. https://review.openstack.org/#/c/294213/ (amrith, 18:45:21)
    3. ACTION: pmackinn to put up a google-doc for the superconductor session at summit (amrith, 18:45:54)

  7. Planning for mid-cycle (amrith, 18:46:21)
  8. Recent instability in the gate (amrith, 18:48:52)
    1. https://bugs.launchpad.net/trove/+bug/1563028 (amrith, 18:49:02)
    2. https://github.com/bbangert/routes/commit/0a417004be7e2d950bdcd629ccf24cf9f56ef817 (amrith, 18:49:11)
    3. http://openstack.markmail.org/thread/m2vqrgrftr5cjuai (amrith, 18:49:45)

  9. Open Discussion (amrith, 18:54:34)


Meeting ended at 18:56:42 UTC (full logs).

Action items

  1. [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect
  2. [all] if any of the abandoned patches looks like something you would like to pick up feel free
  3. [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect
  4. [all] if any of the abandoned patches looks like something you would like to pick up feel free
  5. [cp16net] press "send" on the email
  6. pmackinn to put up a google-doc for the superconductor session at summit


Action items, by person

  1. cp16net
    1. [cp16net] press "send" on the email
  2. pmackinn
    1. pmackinn to put up a google-doc for the superconductor session at summit
  3. UNASSIGNED
    1. [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect
    2. [all] if any of the abandoned patches looks like something you would like to pick up feel free
    3. [all] If you have a patch set that you intend to resume work on, please put an update in it to that effect
    4. [all] if any of the abandoned patches looks like something you would like to pick up feel free


People present (lines said)

  1. amrith (210)
  2. cp16net (21)
  3. pmackinn (19)
  4. johnma (12)
  5. SlickNik (7)
  6. vkmc (5)
  7. nikhil (4)
  8. openstack (4)
  9. tellesnobrega (2)
  10. dougshelley66 (2)
  11. dloi (1)
  12. tosky (1)
  13. imandhan (1)
  14. peterstac (1)
  15. mvandijk_ (1)


Generated by MeetBot 0.1.4.