#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (cp16net, 18:01:22)

  1. pulse update (cp16net, 18:04:15)
    1. http://bit.ly/1VQyg00 (cp16net, 18:04:17)

  2. spec approvals (cp16net, 18:10:01)
    1. https://review.openstack.org/#/q/status:open+project:openstack/trove-specs,n,z (cp16net, 18:13:33)

  3. announcements (cp16net, 18:22:02)
    1. Last week of February is Feature freeze for M-3 (cp16net, 18:22:17)
    2. http://docs.openstack.org/releases/schedules/mitaka.html (cp16net, 18:22:25)
    3. find an email sent out yesterday to vote for the N and O release (cp16net, 18:41:49)

  4. open discussion (cp16net, 18:42:11)
    1. ACTION: amrith bring up concerns on review https://review.openstack.org/245738 (cp16net, 18:48:15)


Meeting ended at 18:48:45 UTC (full logs).

Action items

  1. amrith bring up concerns on review https://review.openstack.org/245738


Action items, by person

  1. amrith
    1. amrith bring up concerns on review https://review.openstack.org/245738
  2. openstack
    1. amrith bring up concerns on review https://review.openstack.org/245738


People present (lines said)

  1. cp16net (85)
  2. amrith (23)
  3. dougshelley66 (11)
  4. openstack (5)
  5. vgnbkr (3)
  6. imandhan (3)
  7. pmalik (1)
  8. atomic77 (1)
  9. mvandijk (1)


Generated by MeetBot 0.1.4.