#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:09 UTC (full logs).

Meeting summary

  1. Trove pulse update (SlickNik, 18:05:01)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:05:06)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (SlickNik, 18:07:32)

  2. Trove client 1.3.0 released (SlickNik, 18:11:08)
    1. https://github.com/openstack/python-troveclient/tree/1.3.0 (SlickNik, 18:11:34)
    2. ACTION: SlickNik to follow up with release-mgmt team to cut the 1.3.0 release of the troveclient as the stable/liberty release (SlickNik, 18:16:07)

  3. Liberty RC1 release (SlickNik, 18:16:20)
    1. https://launchpad.net/trove/+milestone/liberty-rc1 (SlickNik, 18:16:44)

  4. Is there anything we want from the OSLO team? (SlickNik, 18:26:00)
  5. Open Discussion (SlickNik, 18:30:48)
    1. https://review.openstack.org/#/c/203880/ (SlickNik, 18:33:08)
    2. https://review.openstack.org/#/c/193010/ (amrith, 18:35:06)


Meeting ended at 18:43:15 UTC (full logs).

Action items

  1. SlickNik to follow up with release-mgmt team to cut the 1.3.0 release of the troveclient as the stable/liberty release


Action items, by person

  1. SlickNik
    1. SlickNik to follow up with release-mgmt team to cut the 1.3.0 release of the troveclient as the stable/liberty release


People present (lines said)

  1. SlickNik (57)
  2. amrith (41)
  3. cp16net (17)
  4. dougshelley66 (4)
  5. openstack (3)
  6. mvandijk (1)
  7. vkmc (1)
  8. vgnbkr (1)
  9. peterstac (1)
  10. pmalik (1)
  11. ashleigh (1)
  12. schang (1)
  13. atomic77 (1)
  14. edmondk (1)


Generated by MeetBot 0.1.4.