#openstack-meeting-alt: trove

Meeting started by amrith at 18:03:15 UTC (full logs).

Meeting summary

  1. Trove Pulse Update (from SlickNik) (amrith, 18:07:44)
    1. https://etherpad.openstack.org/p/trove-pulse-update (amrith, 18:08:06)

  2. Trove Liberty-3 BP priorities (amrith, 18:14:04)
    1. https://etherpad.openstack.org/p/TroveLibertyPriorities (amrith, 18:14:12)

  3. Open Discussion (amrith, 18:28:35)
    1. https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint (cp16net, 18:30:46)
    2. https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint (amrith, 18:30:49)
    3. ACTION: SlickNik to pay penalty at mid-cycle (amrith, 18:42:38)


Meeting ended at 18:42:53 UTC (full logs).

Action items

  1. SlickNik to pay penalty at mid-cycle


Action items, by person

  1. SlickNik
    1. SlickNik to pay penalty at mid-cycle


People present (lines said)

  1. amrith (69)
  2. SlickNik (40)
  3. cp16net (23)
  4. vkmc (6)
  5. ashleighfarnham (5)
  6. openstack (4)
  7. dloi (3)
  8. peterstac (2)
  9. dougshelley66 (2)
  10. georgelorch (2)
  11. schang (1)
  12. pmalik_ (1)


Generated by MeetBot 0.1.4.