18:03:15 <amrith> #startmeeting trove
18:03:16 <openstack> Meeting started Wed Aug 19 18:03:15 2015 UTC and is due to finish in 60 minutes.  The chair is amrith. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:17 <peterstac> ~\o/~
18:03:19 <openstack> The meeting name has been set to 'trove'
18:03:28 <dloi> o/
18:03:40 <schang> o/
18:03:43 <amrith> I'll assume that slicknik will be here shortly and can take over
18:03:54 <georgelorch> o/
18:03:59 <amrith> let's all say hello till then, I see he put an agenda up so I'm sure he intends to have a meeting
18:04:04 <amrith> Well, hello George!
18:04:14 <amrith> to the rest of you ... "hi"
18:04:40 <pmalik_> .//
18:05:05 * georgelorch waves at amrith
18:05:25 <ashleighfarnham> o/
18:05:35 * amrith waves at georgelorch
18:05:50 <openstack> SlickNik: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
18:05:59 <amrith> go ahead SlickNik
18:06:01 <SlickNik> whoops
18:06:03 <amrith> i kicked it off
18:06:07 <amrith> I could end it and you could restart
18:06:09 <amrith> if that's better
18:06:33 <amrith> SlickNik, hello!
18:06:37 <cp16net> hello
18:06:46 <dougshelley66> o/
18:06:54 <SlickNik> amrith: No worries — you can drive since you started it! :)
18:07:03 <amrith> awwww crap
18:07:08 <amrith> let's get started
18:07:19 <amrith> agenda 1. penalty for people who showed up late ;)
18:07:39 <cp16net> or early...
18:07:44 <amrith> #topic Trove Pulse Update (from SlickNik)
18:07:46 <cp16net> depends on how you think abou tit :-P
18:08:06 <amrith> #link      https://etherpad.openstack.org/p/trove-pulse-update
18:08:29 <SlickNik> way fewer reviews this last week
18:09:05 <SlickNik> 91 as opposed to our usual average of ~140
18:09:07 <cp16net> true...
18:09:41 <SlickNik> So we need to step it up a notch. :)
18:10:21 <SlickNik> So that we're in good shape for liberty-3 which is in a couple of weeks.
18:11:52 <SlickNik> Any other questions or comments.
18:11:57 <amrith> would be good to get everyone to look at reviews more closely this week ahead of mid-cycle next week
18:12:18 <amrith> we'll all be tied up there for much of the week and maybe we could set aside some time to talk about some of the more 'long lived' reviews
18:12:33 * amrith wonders whether he'll get a +1 for the diplomatic use of 'long lived'.
18:12:56 <cp16net> yeah we need to be mindful of the priority
18:13:20 <amrith> that may be a great seague to the next topic
18:13:25 <SlickNik> amrith: Yes, that's what some of the hacking sessions are intended for.
18:13:35 <amrith> if there are no further questions on this one ...
18:13:49 <amrith> .
18:13:59 <amrith> .
18:14:04 <amrith> #topic Trove Liberty-3 BP priorities
18:14:12 <amrith> #link https://etherpad.openstack.org/p/TroveLibertyPriorities
18:15:24 <SlickNik> ^ This is the list of what we're trying to get merged in before Liberty-3 feature freeze.
18:15:36 <SlickNik> in priority order (more or less).
18:15:44 <SlickNik> I see someone annotating the reviews on that page with the project — thanks for that!
18:16:35 <SlickNik> Please let me know if I've missed anything that you want to land for Liberty, that you think is on track, that is not on the list.
18:16:37 <dougshelley66> SlickNik I added a couple of reviews that were missing
18:16:58 <SlickNik> dougshelley66: awesome thanks.
18:17:37 <amrith> SlickNik, will sushilkm be at mid-cycle?
18:17:54 <SlickNik> amrith: unfortunately he will not.
18:18:16 <amrith> OK, he's been pinging me about https://review.openstack.org/#/c/214510/ so I put it on the agenda (assumed he'd be there).
18:18:23 <amrith> I guess we could still talk about it
18:18:33 <amrith> if it isn't done by then (which I don't think it will be).
18:19:03 <amrith> Any other major themes that people find to be missing in that etherpad?
18:19:13 <amrith> Please take a minute to look at it now.
18:19:32 <SlickNik> Yes — we should discuss it. Maybe we can do it on IRC before then (if not at the mid-cycle).
18:19:55 <dloi> do we need the related horizon bits to land as well?
18:20:48 <peterstac> dloi, that would make sense - can you add it to the etherpad?
18:20:53 <cp16net> i think it would be a good idea to strive for them to get in
18:21:09 <SlickNik> dloi: For some of these we might be closer to landing the horizon bits than others, but it would be good if we can land them in time as well.
18:21:25 <SlickNik> peterstac: +1
18:21:26 <cp16net> not sure how horizon follows the same freeze
18:21:33 <cp16net> SlickNik: do you know ^^?
18:21:44 <SlickNik> would be awesome if you can add the horizon reviews to the page as well.
18:22:36 <SlickNik> cp16net: They do.
18:22:45 <cp16net> i assumed so
18:22:46 <SlickNik> cp16net: so we wouldn't be able to add new features (eg. new panel after the freeze) but we could still fix bugs.
18:22:56 <cp16net> k
18:23:06 <cp16net> then yeah we should work on getting those done as well
18:23:59 <SlickNik> dloi: Can you work on getting the relevant horizon patches added to that list? Let's review them, and then we can ping some of the horizon cores to take a look as well.
18:24:38 <amrith> other thoughts ...
18:24:50 <amrith> are we missing any other major sections?
18:24:56 <SlickNik> I already see it showing up — so thanks dloi!
18:25:00 <dloi> SlickNik: I've added it to the etherpad
18:25:04 <vkmc> yup, the more +1 we get from Trove side in Horizon, the earlier they are going to look into it
18:25:52 <amrith> vkmc, pete (are you there), are there specific things you'd like to add?
18:26:26 <amrith> I see https://review.openstack.org/#/c/211791/ but are there others?
18:26:34 <vkmc> no, the only thing I've been working is the MariaDB driver
18:26:45 <vkmc> which I hope I can push for review today or tomorrow
18:26:53 <vkmc> and its in the list
18:27:03 <SlickNik> vkmc: once we have the driver review, can you also add it to that list please?
18:27:13 <vkmc> SlickNik, sure thing
18:27:34 <SlickNik> Awesome. Thanks! I'd like to get eyes on that as soon as we can.
18:27:55 <amrith> any more thoughs?
18:28:01 <vkmc> sweet :)
18:28:13 <amrith> going once
18:28:20 <amrith> .
18:28:35 <amrith> #topic Open Discussion
18:28:51 <amrith> anybody
18:29:05 <amrith> (other than me that is, I have one)
18:29:31 <amrith> ok, I'll go.
18:29:39 <amrith> SlickNik, a request re: the mid-cycle agenda
18:30:09 <amrith> would it be possible to change the Wednesday 13:30 event (clustering) and interchange it with the next one (hacking session)
18:30:28 * SlickNik pulls up the schedule
18:30:46 <cp16net> #link https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint
18:30:49 <amrith> #link https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint
18:31:00 <amrith> wow, great minds and all that
18:31:07 <cp16net> :-P
18:31:50 <cp16net> amrith: is there a reasoning for swapping them?
18:31:55 <amrith> cp16net, yes
18:32:07 <cp16net> care to elaborate?
18:32:07 <amrith> dougshelley66 and I have a date with someone.
18:32:11 <cp16net> ah
18:32:27 <cp16net> double date.
18:32:30 <cp16net> :-P
18:32:37 <amrith> actually we have a salesguy with us as well
18:32:38 <SlickNik> cp16net: you're going to be driving a lot of the MySQL clustering discussion —are you okay with the schedule swap?
18:32:46 <cp16net> i'm fine with it
18:32:55 <amrith> thanks cp16net SlickNik
18:33:01 <cp16net> just curious why since we usually do the hacking sessions toward the end
18:33:56 <cp16net> sounds like a plan to me
18:34:13 <amrith> ok, thanks. that was my first question.
18:34:27 <SlickNik> Sounds good to me as well.
18:34:36 <SlickNik> I've had another request as well.
18:34:43 <amrith> go for it
18:35:26 <SlickNik> Folks wanted the Thu 18:00 Presentation Karaoke session switched out for real Karaoke!?!
18:35:54 * amrith wonders whether that is question or a statement
18:36:03 <ashleighfarnham> i thought we confirmed that last week
18:36:18 <SlickNik> So I'm trying to figure out the details on that — a lot if involves finding venues which might be amenable to one or the other.
18:36:26 <amrith> oh crap, I missed the discussion ;)
18:36:56 <amrith> SlickNik, I'm sure you have tons to do. So let's not sweat it too much. Maybe just find a nice pub
18:37:22 <cp16net> i'm down for drinks
18:37:39 <SlickNik> oh this was contingent on edmondk and/or ashleighfarnham finding a good karaoke place (which also serves drinks) nearby.
18:38:20 <SlickNik> so will keep the schedule up to date!
18:38:28 <cp16net> i think i owe a few people a drink or 2 :-P
18:38:32 <amrith> ... everyone turns to look at ashleighfarnham (edmondk isn't here) ...
18:38:58 <ashleighfarnham> i found one last week.
18:39:44 <SlickNik> Ah ashleighfarnham - send me email and we'll make it happen! :)
18:39:50 <ashleighfarnham> ok
18:40:09 <SlickNik> thanks!
18:40:16 <SlickNik> That's all I had.
18:40:17 <amrith> ashleighfarnham, did you find a place for karaoke or presentation karaoke?
18:40:26 <amrith> i.e. do I need to get more presentations together?
18:40:41 <amrith> I suggest that Nikhil should still do the presentation I made for him ;)
18:40:45 <SlickNik> amrith: actual karaoke, so you're off the hook.
18:40:52 <ashleighfarnham> @amrith Was mostly thinking karaoke. I can see if I can find somewhere for presentation karaoke
18:40:58 <amrith> ok
18:41:21 <amrith> sounds good
18:41:26 <amrith> next topic ...
18:41:29 * SlickNik is still willing to do the deck
18:41:33 <SlickNik> at some point
18:41:41 <amrith> ... open discussion ...
18:41:44 <amrith> going once
18:41:57 <amrith> .
18:42:13 <amrith> .
18:42:17 * SlickNik suggests that the penalty for being late to the meeting involve some form of drinks at the mid-cycle :)
18:42:38 <amrith> #action SlickNik to pay penalty at mid-cycle
18:42:43 <SlickNik> lol
18:42:53 <amrith> Thanks everybody.
18:42:53 <amrith> #endmeeting