#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:59:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:01:26)

  1. Trove Pulse Update (SlickNik, 18:03:24)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:34)
    2. ACTION: SlickNik to follow up with Infra folks to see what happened to the auto-abandon job. (SlickNik, 18:15:51)

  2. Next steps on protected instance review. (SlickNik, 18:21:04)
  3. Open Discussion (SlickNik, 18:29:44)


Meeting ended at 18:42:26 UTC (full logs).

Action items

  1. SlickNik to follow up with Infra folks to see what happened to the auto-abandon job.


Action items, by person

  1. SlickNik
    1. SlickNik to follow up with Infra folks to see what happened to the auto-abandon job.


People present (lines said)

  1. amrith (61)
  2. SlickNik (40)
  3. johnma (10)
  4. dougshelley66 (6)
  5. pmalik (5)
  6. cp16net (4)
  7. peterstac (3)
  8. tobe (3)
  9. atomic77 (3)
  10. openstack (3)
  11. ashleighfarnham (3)
  12. sushilkm (2)
  13. vkmc (1)
  14. georgelorch (1)
  15. vgnbkr (1)
  16. edmondk (1)
  17. mvandijk (1)


Generated by MeetBot 0.1.4.