#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Trove_Meeting.2C_March_11.2C_2015 (SlickNik, 18:01:30)

  1. Trove pulse update (SlickNik, 18:03:23)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:28)

  2. Feature Freeze Next Week (March 19) (SlickNik, 18:09:08)
    1. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (SlickNik, 18:10:12)
    2. https://etherpad.openstack.org/p/TroveKilo3Blueprints (SlickNik, 18:12:39)

  3. Coming down the pike for Liberty (SlickNik, 18:23:51)
    1. http://docs.openstack.org/developer/oslo.config/generator.html (SlickNik, 18:29:41)
    2. ACTION: SlickNik follow up with _amrith_ on config parameter namespacing and different confs in trove (eg. taskmanager vs conductor) (SlickNik, 18:33:24)

  4. Open Discussion (SlickNik, 18:33:48)


Meeting ended at 18:54:50 UTC (full logs).

Action items

  1. SlickNik follow up with _amrith_ on config parameter namespacing and different confs in trove (eg. taskmanager vs conductor)


Action items, by person

  1. SlickNik
    1. SlickNik follow up with _amrith_ on config parameter namespacing and different confs in trove (eg. taskmanager vs conductor)


People present (lines said)

  1. SlickNik (62)
  2. johnma (21)
  3. peterstac (15)
  4. edmondk (3)
  5. openstack (3)
  6. vgnbkr (2)
  7. dougshelley66 (2)
  8. jodah (1)
  9. georgelorch (1)
  10. vkmc (1)
  11. esmute (1)
  12. atomic77 (1)
  13. amrith (1)
  14. mattvd (1)
  15. pmalik (1)
  16. schang (1)
  17. nshah (1)


Generated by MeetBot 0.1.4.