#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:10 UTC (full logs).

Meeting summary

  1. action items (hub_cap, 20:01:05)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-10-23-20.01.html (hub_cap, 20:01:10)
    2. ACTION: grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted. (hub_cap, 20:01:55)
    3. https://review.openstack.org/#/c/53972/ <= started on some of the pieces to get the ball rolling (SlickNik, 20:03:46)
    4. ACTION: write up wiki article wrt testing + tempest + trove (hub_cap SlickNik) (hub_cap, 20:03:51)

  2. talk about the summit (hub_cap, 20:04:20)
    1. https://wiki.openstack.org/wiki/Summit/Icehouse/Etherpads#Trove (SlickNik, 20:06:33)
    2. http://icehousedesignsummit.sched.org/overview/type/trove (hub_cap, 20:09:32)
    3. http://openstacksummitnovember2013.sched.org/ (SlickNik, 20:13:21)
    4. http://icehousedesignsummit.sched.org/ (SlickNik, 20:13:31)

  3. open discussion (hub_cap, 20:15:10)
    1. https://www.google.com/search?q=what+time+is+it+in+hong+kong (hub_cap, 20:23:03)
    2. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API (imsplitbit, 20:23:44)
    3. https://review.openstack.org/#/c/47936/15/troveclient/v1/instances.py (vipul, 20:46:36)
    4. https://review.openstack.org/#/c/54565/ <-- This is a tiny fix for backups and the testing of backups. (grapex, 20:52:06)
    5. https://review.openstack.org/#/c/53381/ (robertmyers, 20:53:13)


Meeting ended at 20:56:43 UTC (full logs).

Action items

  1. grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted.
  2. write up wiki article wrt testing + tempest + trove (hub_cap SlickNik)


Action items, by person

  1. grapex
    1. grapex to fix issue where instances in BUILDING_ERROR_DNS cannot be deleted.
  2. hub_cap
    1. write up wiki article wrt testing + tempest + trove (hub_cap SlickNik)
  3. SlickNik
    1. write up wiki article wrt testing + tempest + trove (hub_cap SlickNik)


People present (lines said)

  1. hub_cap (93)
  2. SlickNik (40)
  3. vipul (31)
  4. imsplitbit (24)
  5. ashestakov (19)
  6. grapex (19)
  7. kevinconway (16)
  8. amcrn (16)
  9. cp16net (8)
  10. robertmyers (7)
  11. esp (3)
  12. SnowDust (3)
  13. juice (3)
  14. datsun180b (3)
  15. openstack (3)
  16. denis_makogon (2)
  17. cweid (2)


Generated by MeetBot 0.1.4.