#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:00:23)
    2. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-07-10-20.00.html (hub_cap, 20:01:22)

  1. action items (hub_cap, 20:01:30)
    1. ACTION: Vipul to continue to update reddwarf -> trove (vipul, 20:02:40)
    2. https://review.openstack.org/#/c/37379/ (SlickNik, 20:03:20)

  2. h2 milestone released (hub_cap, 20:05:23)
    1. https://github.com/openstack/trove/tree/milestone-proposed (hub_cap, 20:05:27)
    2. http://tarballs.openstack.org/trove/ (hub_cap, 20:05:55)
    3. https://wiki.openstack.org/wiki/GerritJenkinsGithub#Authoring_Changes_for_milestone-proposed (hub_cap, 20:07:26)
    4. https://wiki.openstack.org/wiki/PTLguide#Backporting_fixes_to_milestone-proposed_.28Wednesday.2FThursday.29 (hub_cap, 20:07:31)

  3. Restart mysql (hub_cap, 20:07:46)
    1. https://github.com/openstack/trove/blob/master/trove/tests/api/instances_actions.py#L256-262 (hub_cap, 20:07:57)
    2. https://github.com/openstack/trove/blob/master/trove/tests/api/instances_actions.py#L320-L324 (vipul, 20:09:41)
    3. ACTION: SlickNik, vipul to compare Stop test and Unsuccessful Restart tests to identify differences (vipul, 20:25:40)

  4. replication :o (hub_cap, 20:26:12)
    1. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API (imsplitbit, 20:26:32)
    2. https://wiki.openstack.org/wiki/Trove-Replication-And-Clustering-API-Using-Instances (imsplitbit, 20:26:41)


Meeting ended at 21:00:48 UTC (full logs).

Action items

  1. Vipul to continue to update reddwarf -> trove
  2. SlickNik, vipul to compare Stop test and Unsuccessful Restart tests to identify differences


Action items, by person

  1. SlickNik
    1. SlickNik, vipul to compare Stop test and Unsuccessful Restart tests to identify differences
  2. vipul
    1. Vipul to continue to update reddwarf -> trove
    2. SlickNik, vipul to compare Stop test and Unsuccessful Restart tests to identify differences


People present (lines said)

  1. hub_cap (279)
  2. vipul (62)
  3. SlickNik (43)
  4. imsplitbit (42)
  5. grapex (26)
  6. konetzed (13)
  7. demorris (12)
  8. datsun180b (6)
  9. esp (5)
  10. kevinconway (4)
  11. cp16net (3)
  12. openstack (3)
  13. KennethWilke (2)
  14. juice (2)
  15. pdmars (1)
  16. djohnstone (1)


Generated by MeetBot 0.1.4.