#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:00:43)
    2. https://wiki.openstack.org/wiki/Meetings/TroveMeeting <-- already linked in #link so i wont do it 2x (hub_cap, 20:02:41)

  1. Update to Action items (hub_cap, 20:03:11)
    1. https://wiki.openstack.org/wiki/Trove (vipul, 20:03:53)
    2. ACTION: Vipul to continue to update reddwarf -> trove (hub_cap, 20:05:11)
    3. ACTION: SlickNik write initial dev docs. (SlickNik, 20:11:10)

  2. h2-blueprints (hub_cap, 20:14:15)
    1. https://launchpad.net/trove/+milestone/havana-2 (hub_cap, 20:14:17)
    2. https://blueprints.launchpad.net/trove/+spec/backup-volume-size (vipul, 20:16:04)
    3. http://stackoverflow.com/questions/5983814/reclaim-disk-space-after-drop-database-in-mysql (grapex, 20:21:32)

  3. disk space for backups (hub_cap, 20:22:29)
    1. https://blueprints.launchpad.net/trove/+spec/backup-volume-size (hub_cap, 20:27:02)
    2. https://blueprints.launchpad.net/percona-xtrabackup/+spec/compact-backups (vipul, 20:27:04)

  4. next replication meeting Thursday, 11th July 1 p.m. PST/3 p.m. CST (hub_cap, 20:30:15)
  5. next replication meeting Thursday, 11th July 1 p.m. PST/3 p.m. CST (hub_cap, 20:31:06)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/ (SlickNik, 20:32:07)

  6. Mission stmt finalized (hub_cap, 20:33:06)
    1. https://wiki.openstack.org/wiki/Trove (vipul, 20:33:46)

  7. extensions (hub_cap, 20:35:30)
  8. extensions (hub_cap, 20:37:41)
    1. https://github.com/openstack/oslo-incubator/tree/master/openstack/common (hub_cap, 20:43:20)

  9. open discussion (hub_cap, 20:45:19)
    1. https://launchpad.net/trove/+milestone/havana-2 (hub_cap, 20:46:51)
    2. ACTION: SlickNik write initial dev docs. (hub_cap, 20:48:12)
    3. http://bittetumirnichtsaberschenll.files.wordpress.com/2012/01/tumblr_lpyxbhxroc1r1rvcno1_5001.gif (hub_cap, 20:54:48)
    4. http://25.media.tumblr.com/53de2142353b6be0fb09cf7be4ca9b7b/tumblr_mnfscjWStQ1s7931jo1_500.jpg (hub_cap, 20:56:06)


Meeting ended at 20:59:26 UTC (full logs).

Action items

  1. Vipul to continue to update reddwarf -> trove
  2. SlickNik write initial dev docs.
  3. SlickNik write initial dev docs.


Action items, by person

  1. SlickNik
    1. SlickNik write initial dev docs.
    2. SlickNik write initial dev docs.
  2. vipul
    1. Vipul to continue to update reddwarf -> trove


People present (lines said)

  1. hub_cap (244)
  2. vipul (56)
  3. SlickNik (54)
  4. grapex (46)
  5. imsplitbit (30)
  6. demorris (24)
  7. konetzed (14)
  8. cp16net (11)
  9. jeblair (7)
  10. openstack (6)
  11. djohnstone (5)
  12. esmute (3)
  13. redthrux (3)
  14. datsun180b (3)
  15. esp (2)


Generated by MeetBot 0.1.4.