#openstack-meeting-alt: Trove / Reddwarf

Meeting started by vipul at 21:03:56 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-06-04-21.04.html (vipul, 21:04:23)

  1. Action Items (vipul, 21:04:59)
    1. ACTION: esmute/SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs. (SlickNik, 21:08:20)
    2. http://eavesdrop.openstack.org/meetings/reddwarf/2013/reddwarf.2013-06-04-21.04.html (vipul, 21:08:54)
    3. ACTION: hub_cap to create a doodle for meeting times (vipul, 21:10:03)
    4. ACTION: datsun180b to take meeting times instead of ^ (vipul, 21:11:16)

  2. Next Meeting time (vipul, 21:13:40)
  3. API Validation Update (vipul, 21:17:09)
  4. API Validation update (vipul, 21:17:32)
  5. Encrypted Backups (vipul, 21:21:31)
    1. ACTION: robertmyers add bug for backup deletion (robertmyers, 21:44:13)

  6. Open Discussion (vipul, 21:45:23)
    1. http://doodle.com/fvpxvyxhmc69w6s9 (datsun180b, 21:45:27)
    2. ACTION: EVERYONE fill that in. (datsun180b, 21:45:41)
    3. ACTION: look into Heat Agent for packaging / repository organization (vipul, 22:01:39)
    4. https://wiki.openstack.org/wiki/Reddwarf-MySQL-Replication-and-Clustering-Concepts#Ideas_for_API (imsplitbit, 22:03:09)
    5. ACTION: Vipul and SlickNik (and others) to provide feedback on Replication API (vipul, 22:05:29)
    6. http://globalnerdy.com/wordpress/wp-content/uploads/2007/12/bug_vs_feature.gif (grapex, 22:08:34)


Meeting ended at 22:10:55 UTC (full logs).

Action items

  1. esmute/SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.
  2. hub_cap to create a doodle for meeting times
  3. datsun180b to take meeting times instead of ^
  4. robertmyers add bug for backup deletion
  5. EVERYONE fill that in.
  6. look into Heat Agent for packaging / repository organization
  7. Vipul and SlickNik (and others) to provide feedback on Replication API


Action items, by person

  1. datsun180b
    1. datsun180b to take meeting times instead of ^
  2. esmute
    1. esmute/SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.
  3. robertmyers
    1. robertmyers add bug for backup deletion
  4. SlickNik
    1. esmute/SlickNik to figure out the archiving of the reddwarf logs for rdjenkins jobs.
    2. Vipul and SlickNik (and others) to provide feedback on Replication API
  5. vipul
    1. Vipul and SlickNik (and others) to provide feedback on Replication API
  6. UNASSIGNED
    1. hub_cap to create a doodle for meeting times
    2. EVERYONE fill that in.
    3. look into Heat Agent for packaging / repository organization


People present (lines said)

  1. vipul (91)
  2. SlickNik (50)
  3. grapex (43)
  4. datsun180b (35)
  5. imsplitbit (31)
  6. robertmyers (20)
  7. cp16net (11)
  8. juice (8)
  9. esmute (4)
  10. openstack (3)
  11. clarkb (1)
  12. djohnstone (1)


Generated by MeetBot 0.1.4.