#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:02:29 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:02:34)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:02:42)

  1. Agenda (slagle, 14:03:32)
  2. Review past action items (slagle, 14:03:48)
    1. ACTION: slagle/fultonj try multi-ceph deployments with DCN (slagle, 14:05:32)

  3. Goals/action items for the week (slagle, 14:17:29)
    1. ACTION: fultonj (et al) get split control plane ci job to not crash on podman container restart (fultonj, 14:18:56)
    2. http://logs.openstack.org/88/615988/14/check/tripleo-ci-centos-7-split-controlplane-standalone/cd1a87f/logs/subnode-2/home/zuul/standalone_deploy.log.txt.gz (fultonj, 14:19:00)
    3. https://review.openstack.org/#/c/615988/ (fultonj, 14:19:09)
    4. ACTION: review https://review.openstack.org/#/c/632089/ (slagle, 14:23:33)


Meeting ended at 14:31:46 UTC (full logs).

Action items

  1. slagle/fultonj try multi-ceph deployments with DCN
  2. fultonj (et al) get split control plane ci job to not crash on podman container restart
  3. review https://review.openstack.org/#/c/632089/


Action items, by person

  1. fultonj
    1. slagle/fultonj try multi-ceph deployments with DCN
    2. fultonj (et al) get split control plane ci job to not crash on podman container restart
  2. openstack
    1. review https://review.openstack.org/#/c/632089/
  3. slagle
    1. slagle/fultonj try multi-ceph deployments with DCN


People present (lines said)

  1. slagle (41)
  2. fultonj (29)
  3. abishop (10)
  4. bogdando (7)
  5. owalsh (7)
  6. mschuppert (5)
  7. openstackgerrit (4)
  8. openstack (3)
  9. hjensas (2)
  10. d0ugal (1)
  11. jaosorior (1)


Generated by MeetBot 0.1.4.