#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:01:18 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:21)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:01:24)
    3. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:01:32)
    4. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:01:35)

  1. Agenda (slagle, 14:02:58)
  2. Review past action items (slagle, 14:03:12)
    1. https://etherpad.openstack.org/p/tripleo-edge-working-group-split-control-plane (fultonj, 14:03:44)
    2. https://etherpad.openstack.org/p/tripleo-edge-mvp (bogdando, 14:04:13)
    3. https://etherpad.openstack.org/p/tripleo-edge-working-group-split-control-plane (fultonj, 14:04:27)
    4. ACTION: all: review https://etherpad.openstack.org/p/tripleo-edge-mvp and discuss (slagle, 14:10:04)
    5. https://bugs.launchpad.net/tripleo/+bug/1715374 (ooolpbot, 14:10:18)
    6. https://bugs.launchpad.net/tripleo/+bug/1792560 (ooolpbot, 14:10:19)
    7. https://etherpad.openstack.org/p/tripleo-edge-mvp (bogdando, 14:20:57)
    8. AGREED: split-controlplane needs no updates and scope is clear based on filed blueprints (slagle, 14:23:06)
    9. https://blueprints.launchpad.net/tripleo/+spec/split-controlplane (fultonj, 14:23:39)
    10. https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-workflow may use some final decision on the ironic bits (dtantsur, 14:25:01)
    11. ACTION: fultonj to get feedback from tripleo CI group on https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci (fultonj, 14:29:39)

  3. One Off items (slagle, 14:30:10)
    1. https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14 (fultonj, 14:32:49)
    2. https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14 (fultonj, 14:32:59)
    3. https://gitlab.com/slagle/tripleo-standalone-edge/blob/master/standalone-central.sh (fultonj, 14:33:39)
    4. https://gitlab.com/emacchi/tripleo-standalone-edge (EmilienM, 14:33:57)
    5. IDEA: use standalone for split-controlplane CI (slagle, 14:34:51)
    6. ACTION: fultonj try standalone for https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci based on https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14 (fultonj, 14:38:07)
    7. https://etherpad.openstack.org/p/tripleo-compute-standalone (slagle, 14:39:44)

  4. Goals for the week (slagle, 14:53:00)


Meeting ended at 15:00:46 UTC (full logs).

Action items

  1. all: review https://etherpad.openstack.org/p/tripleo-edge-mvp and discuss
  2. fultonj to get feedback from tripleo CI group on https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci
  3. fultonj try standalone for https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci based on https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14


Action items, by person

  1. fultonj
    1. fultonj to get feedback from tripleo CI group on https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci
    2. fultonj try standalone for https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci based on https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14
  2. openstack
    1. all: review https://etherpad.openstack.org/p/tripleo-edge-mvp and discuss
    2. fultonj try standalone for https://blueprints.launchpad.net/tripleo/+spec/split-controlplane-ci based on https://github.com/openstack-infra/tripleo-ci/blob/master/zuul.d/standalone-jobs.yaml#L14


People present (lines said)

  1. slagle (101)
  2. bogdando (65)
  3. fultonj (55)
  4. dtantsur (39)
  5. openstackgerrit (16)
  6. EmilienM (15)
  7. shardy (12)
  8. dprince (6)
  9. openstack (5)
  10. mwhahaha (4)
  11. gfidente (4)
  12. owalsh (4)
  13. ooolpbot (3)
  14. jistr (3)
  15. quiquell (2)
  16. hjensas (2)
  17. jaosorior (1)
  18. weshay (1)


Generated by MeetBot 0.1.4.