#tripleo: tripleo

Meeting started by cloudnull at 13:01:18 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 13:01:29)
    1. https://storyboard.openstack.org/#!/project/openstack/tripleo-ansible (cloudnull, 13:03:14)
    2. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 13:03:15)
    3. https://storyboard.openstack.org/#!/board/174 (cloudnull, 13:04:00)

  2. recap from past weeks (cloudnull, 13:06:41)
    1. https://review.opendev.org/#/c/670362/ (cloudnull, 13:08:14)
    2. ACTION: cloudnull to start porting hiera roles, for real this time (cloudnull, 13:11:32)
    3. https://github.com/openstack/tripleo-common/tree/master/roles (cloudnull, 13:12:17)
    4. https://github.com/openstack/tripleo-common/blob/master/tripleo_common/actions/ansible.py#L52 (cloudnull, 13:18:07)
    5. https://github.com/openstack/tripleo-ansible/tree/master/tripleo_ansible/ansible_plugins (cloudnull, 13:24:12)
    6. https://docs.openstack.org/tripleo-ansible/latest/modules.html (cloudnull, 13:25:55)

  3. THT 2 TripleO-Ansible (cloudnull, 13:27:54)
    1. https://storyboard.openstack.org/#!/worklist/685 (cloudnull, 13:27:59)
    2. https://storyboard.openstack.org/#!/worklist/711 (cloudnull, 13:27:59)
    3. https://review.opendev.org/#/q/topic:podman-role+(status:open+OR+status:merged) (cloudnull, 13:28:07)
    4. https://review.opendev.org/#/q/topic:time-role+(status:open+OR+status:merged) (cloudnull, 13:28:07)

  4. Open Discussion (cloudnull, 13:29:16)
    1. https://review.rdoproject.org/r/#/q/(topic:ansible_config_template+OR+topic:pkg-config_template)+(status:open+OR+status:merged) (cloudnull, 13:32:05)
    2. https://review.opendev.org/#/c/669672/ (cloudnull, 13:34:16)
    3. http://eavesdrop.openstack.org/meetings/tripleo/2019/tripleo.2019-07-11-13.00.html (cloudnull, 13:41:03)
    4. ACTION: cloudnull to send a message to the ML w/ a doodle so we can nail down an appropriate meeting time that works for more folks. (cloudnull, 13:45:54)
    5. ACTION: mnaser to see about setting up acl-y stuff for cross project thing-a-me's (cloudnull, 13:58:02)


Meeting ended at 13:58:59 UTC (full logs).

Action items

  1. cloudnull to start porting hiera roles, for real this time
  2. cloudnull to send a message to the ML w/ a doodle so we can nail down an appropriate meeting time that works for more folks.
  3. mnaser to see about setting up acl-y stuff for cross project thing-a-me's


Action items, by person

  1. cloudnull
    1. cloudnull to start porting hiera roles, for real this time
    2. cloudnull to send a message to the ML w/ a doodle so we can nail down an appropriate meeting time that works for more folks.
  2. mnaser
    1. mnaser to see about setting up acl-y stuff for cross project thing-a-me's


People present (lines said)

  1. cloudnull (103)
  2. sshnaidm (35)
  3. mwhahaha (26)
  4. EmilienM (20)
  5. mnaser (19)
  6. openstackgerrit (9)
  7. zbr (5)
  8. gchamoul (5)
  9. Tengu (4)
  10. arxcruz (3)
  11. openstack (3)
  12. ekultails (2)
  13. d0ugal (2)
  14. paramite (2)
  15. weshay (1)
  16. dmsimard (1)
  17. marios (1)


Generated by MeetBot 0.1.4.