#tripleo: tripleo

Meeting started by EmilienM at 14:00:01 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:49)
  2. review past action items (EmilienM, 14:01:29)
  3. one off agenda items (EmilienM, 14:02:01)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:04)

  4. Squad status (EmilienM, 14:04:36)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:04:47)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:04:51)
    3. https://trello.com/b/S8TmOU0u/tripleo-podman (EmilienM, 14:04:55)
    4. https://etherpad.openstack.org/p/tripleo-edge-squad-status (EmilienM, 14:04:59)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:05:03)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:05:07)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:05:11)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:05:15)
    9. https://etherpad.openstack.org/p/tripleo-security-squad (EmilienM, 14:05:19)
    10. https://review.rdoproject.org/etherpad/p/ruckrover-sprint23 (marios_|ruck, 14:05:43)

  5. bugs & blueprints (EmilienM, 14:07:59)
    1. https://launchpad.net/tripleo/+milestone/stein-2 (EmilienM, 14:08:05)
    2. https://storyboard.openstack.org/#!/project_group/76 (EmilienM, 14:08:07)

  6. projects releases or stable backports (EmilienM, 14:09:56)
    1. https://releases.openstack.org/stein/schedule.html (EmilienM, 14:10:26)
    2. ACTION: EmilienM to branch & tag our Ansible roles used in Rocky (EmilienM, 14:11:56)

  7. specs (EmilienM, 14:12:29)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:12:34)

  8. open discussion (EmilienM, 14:13:45)


Meeting ended at 14:17:53 UTC (full logs).

Action items

  1. EmilienM to branch & tag our Ansible roles used in Rocky


Action items, by person

  1. EmilienM
    1. EmilienM to branch & tag our Ansible roles used in Rocky


People present (lines said)

  1. EmilienM (70)
  2. marios_|ruck (11)
  3. arxcruz (5)
  4. quiquell (4)
  5. openstack (4)
  6. weshay (3)
  7. kashyap (2)
  8. chandan_kumar (2)
  9. rfolco (2)
  10. Tengu (1)
  11. altdc (1)
  12. beagles (1)
  13. jbadiapa (1)
  14. jrist (1)
  15. ccamacho (1)
  16. rlandy (1)
  17. dtantsur (1)
  18. openstackgerrit (1)
  19. ksambor (1)
  20. jfrancoa (1)
  21. chem (1)


Generated by MeetBot 0.1.4.