#tripleo: tripleo

Meeting started by mwhahaha at 14:00:35 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:35)
  2. review past action items (mwhahaha, 14:03:09)
  3. one off agenda items (mwhahaha, 14:04:42)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:43)
    2. https://blueprints.launchpad.net/tripleo/+spec/support-python-35 (EmilienM, 14:06:58)
    3. ACTION: tbarron or EmilienM to send a note to ML to start discussion on python3 testing (mwhahaha, 14:09:57)
    4. https://bugs.launchpad.net/tripleo/+bug/1744954 (ooolpbot, 14:10:16)
    5. https://bugs.launchpad.net/tripleo/+bug/1746734 (ooolpbot, 14:10:17)
    6. ACTION: EmilienM to help jpich with member role for horizon (mwhahaha, 14:13:58)

  4. Squad status (mwhahaha, 14:15:49)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:15:49)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:15:49)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:15:50)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:15:51)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:15:52)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:15:53)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:15:54)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:15:55)

  5. bugs & blueprints (mwhahaha, 14:18:19)
    1. https://launchpad.net/tripleo/+milestone/queens-rc1 (mwhahaha, 14:18:19)

  6. specs (mwhahaha, 14:22:35)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:22:35)

  7. open discussion (mwhahaha, 14:25:21)
    1. https://etherpad.openstack.org/p/tripleo-ptg-rocky (mwhahaha, 14:25:21)
    2. https://review.openstack.org/#/c/540107/ (weshay, 14:26:45)


Meeting ended at 14:37:44 UTC (full logs).

Action items

  1. tbarron or EmilienM to send a note to ML to start discussion on python3 testing
  2. EmilienM to help jpich with member role for horizon


Action items, by person

  1. EmilienM
    1. tbarron or EmilienM to send a note to ML to start discussion on python3 testing
    2. EmilienM to help jpich with member role for horizon
  2. jpich
    1. EmilienM to help jpich with member role for horizon
  3. tbarron
    1. tbarron or EmilienM to send a note to ML to start discussion on python3 testing


People present (lines said)

  1. mwhahaha (91)
  2. EmilienM (42)
  3. jpich (16)
  4. jaosorior (13)
  5. weshay (13)
  6. openstack (7)
  7. openstackgerrit (5)
  8. tbarron (4)
  9. trown (4)
  10. ooolpbot (3)
  11. jrist (2)
  12. jrist_ (1)
  13. fultonj (1)
  14. marios (1)
  15. jfrancoa (1)
  16. chem (1)
  17. adarazs (1)
  18. florianf (1)
  19. jtomasek (1)
  20. rdopiera (1)
  21. beagles (1)
  22. sshnaidm|rover (1)
  23. ccamacho (1)
  24. rfolco|ruck (1)
  25. dpeacock (1)
  26. gfidente (1)
  27. owalsh (1)


Generated by MeetBot 0.1.4.