#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:33 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:40)
  2. review past action items (EmilienM, 14:03:05)
    1. ACTION: dprince to prepare an etherpad with all TripleO container CI work related and send it to ML (EmilienM, 14:09:17)

  3. one off agenda items (EmilienM, 14:09:45)
    1. ACTION: Folks familiar with CLI to review https://review.openstack.org/#/c/425858/ (EmilienM, 14:10:39)

  4. bugs (EmilienM, 14:15:39)
    1. https://launchpad.net/tripleo/+milestone/pike-2 (EmilienM, 14:15:47)

  5. projects releases or stable backports (EmilienM, 14:18:31)
    1. ACTION: EmilienM to document how we release TripleO so anyone can do it (EmilienM, 14:19:18)

  6. CI (EmilienM, 14:21:16)
  7. specs (EmilienM, 14:29:47)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:29:49)

  8. open discussion (EmilienM, 14:32:00)


Meeting ended at 14:36:32 UTC (full logs).

Action items

  1. dprince to prepare an etherpad with all TripleO container CI work related and send it to ML
  2. Folks familiar with CLI to review https://review.openstack.org/#/c/425858/
  3. EmilienM to document how we release TripleO so anyone can do it


Action items, by person

  1. dprince
    1. dprince to prepare an etherpad with all TripleO container CI work related and send it to ML
  2. EmilienM
    1. EmilienM to document how we release TripleO so anyone can do it
  3. openstack
    1. Folks familiar with CLI to review https://review.openstack.org/#/c/425858/


People present (lines said)

  1. EmilienM (99)
  2. dprince (16)
  3. shardy (9)
  4. akrivoka (8)
  5. bogdando (7)
  6. weshay (4)
  7. fultonj (3)
  8. jrist (3)
  9. openstack (3)
  10. jpich (2)
  11. marios (2)
  12. trown (1)
  13. jaosorior (1)
  14. mwhahaha (1)
  15. d0ugal (1)
  16. jistr (1)
  17. florianf (1)


Generated by MeetBot 0.1.4.