#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:10 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:16)
  2. review past action items (EmilienM, 14:02:10)
  3. one off agenda items (EmilienM, 14:02:50)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:53)

  4. bugs (EmilienM, 14:03:32)
    1. https://launchpad.net/tripleo/+milestone/ocata-rc2 (EmilienM, 14:03:35)

  5. projects releases or stable backports (EmilienM, 14:06:04)
    1. Essential release blocker: composable upgrades (EmilienM, 14:06:13)
    2. ACTION: EmilienM to propose RC2 by end of next week (EmilienM, 14:06:20)

  6. CI (EmilienM, 14:14:23)
    1. https://trello.com/b/HhXlqdiu/rdo?menu=filter&filter=label:oooq%20phase%201%20transition (weshay, 14:16:19)

  7. specs (EmilienM, 14:24:18)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:24:21)
    2. ACTION: team to make progress on reviewing Pike specs (EmilienM, 14:24:51)

  8. week roadmap (EmilienM, 14:26:19)
    1. https://launchpad.net/tripleo/+milestone/ocata-rc2 (EmilienM, 14:26:41)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:26:51)
    3. https://launchpad.net/tripleo/+milestone/pike-1 (EmilienM, 14:27:05)
    4. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112995.html (EmilienM, 14:28:09)

  9. open discussion (EmilienM, 14:29:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112960.html (shardy, 14:29:42)


Meeting ended at 14:31:49 UTC (full logs).

Action items

  1. EmilienM to propose RC2 by end of next week
  2. team to make progress on reviewing Pike specs


Action items, by person

  1. EmilienM
    1. EmilienM to propose RC2 by end of next week


People present (lines said)

  1. EmilienM (91)
  2. adarazs (11)
  3. matbu (9)
  4. shardy (8)
  5. bandini (8)
  6. weshay (7)
  7. marios (5)
  8. openstack (5)
  9. sshnaidm (3)
  10. jrist (3)
  11. ccamacho (3)
  12. gfidente (3)
  13. user` (2)
  14. trown (1)
  15. mwhahaha (1)
  16. jtomasek (1)
  17. jpich (1)
  18. beagles (1)
  19. chem (1)
  20. fultonj (1)


Generated by MeetBot 0.1.4.