#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:05 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:15)
  2. review past action items (EmilienM, 14:01:25)
    1. ACTION: EmilienM to create etherpad with list of granted FFE for ocata (EmilienM, 14:02:37)

  3. one off agenda items (EmilienM, 14:03:11)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:03:14)

  4. bugs (EmilienM, 14:10:19)
    1. https://launchpad.net/tripleo/+milestone/ocata-rc1 (EmilienM, 14:10:22)

  5. projects releases or stable backports (EmilienM, 14:11:39)
    1. Essential release blocker: composable upgrades (EmilienM, 14:11:45)
    2. ACTION: team to review https://review.openstack.org/#/q/topic:bp/overcloud-upgrades-per-service and https://review.openstack.org/#/q/topic:bp/overcloud-updates-per-service_fixup (EmilienM, 14:15:01)
    3. major blocker for upgrades are need for review & nova cells (EmilienM, 14:16:03)
    4. Critical release blocker: nova cells v2 https://bugs.launchpad.net/tripleo/+bug/1662344 (EmilienM, 14:18:09)
    5. Critical release blocker: nova is pin to ocata-3 in RDO. Trunk is still not working (EmilienM, 14:18:09)
    6. Critical release blocker: nova/wsgi needs to be disabled, fix: https://review.openstack.org/#/c/428778/ (waiting for CI and dependency to merge) (EmilienM, 14:18:11)
    7. ACTION: owalsh / EmilienM to work together on short term solutions for nova blockers (EmilienM, 14:19:55)
    8. High release blocker: FFE Contrail is waiting for patchset from Juniper on https://review.openstack.org/425717 (EmilienM, 14:20:03)
    9. Medium release blocker: FFE: Dell is waiting for CI to pass https://review.openstack.org/#/c/425861/ (EmilienM, 14:20:24)
    10. Medium release blocker: FFE: Scale-IO https://review.openstack.org/#/c/422238/ - need more work (EmilienM, 14:20:49)
    11. Medium release blocker: FFE: Collectd: need CI to pass + review on https://review.openstack.org/#/c/411048/ and https://review.openstack.org/#/c/427802/ (EmilienM, 14:21:36)
    12. ACTION: gfidente / EmilienM to help Dell to get Scale-IO on time for ocata https://review.openstack.org/#/c/422238/ (EmilienM, 14:22:39)
    13. Medium release blocker: FFE: Congress (EmilienM, 14:22:51)
    14. https://review.openstack.org/#/c/330050/ (radez, 14:23:39)
    15. Medium release blocker: FFE: Tacker (EmilienM, 14:25:30)
    16. https://review.openstack.org/#/c/424135/ (radez, 14:26:03)
    17. Medium release blocker: FFE: Octavia (EmilienM, 14:27:12)
    18. https://review.openstack.org/#/q/topic:bp/octavia-service-integration (beagles, 14:28:28)
    19. ACTION: team to review https://review.openstack.org/#/q/topic:bp/octavia-service-integration (EmilienM, 14:28:57)
    20. ACTION: EmilienM to propose RC1 by end of this week if possible or next week. (EmilienM, 14:29:57)
    21. Ocata release patch https://review.openstack.org/#/c/428416/ (EmilienM, 14:29:59)
    22. ACTION: EmilienM to double check about novajoin blueprint & ffe status (EmilienM, 14:30:55)

  6. CI (EmilienM, 14:31:01)
    1. https://bugs.launchpad.net/tripleo/+bug/1662521 (EmilienM, 14:31:40)

  7. specs (EmilienM, 14:38:50)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:38:53)
    2. ACTION: team to look at ovs-2.6 blueprints and give feedback (EmilienM, 14:40:40)
    3. ACTION: karthiks post on ML about ovs-2.6 blueprints and ask for feedback (EmilienM, 14:41:34)

  8. week roadmap (EmilienM, 14:43:31)
    1. ACTION: High - team to work on Critical / High bugs for ocata-rc1 (EmilienM, 14:43:37)
    2. ACTION: Medium - team to finish features with granted FFE and help in review (EmilienM, 14:44:09)
    3. ACTION: Low - Pike planning - prepare specs, prepare PTG (EmilienM, 14:44:16)

  9. open discussion (EmilienM, 14:45:10)


Meeting ended at 14:46:57 UTC (full logs).

Action items

  1. EmilienM to create etherpad with list of granted FFE for ocata
  2. team to review https://review.openstack.org/#/q/topic:bp/overcloud-upgrades-per-service and https://review.openstack.org/#/q/topic:bp/overcloud-updates-per-service_fixup
  3. owalsh / EmilienM to work together on short term solutions for nova blockers
  4. gfidente / EmilienM to help Dell to get Scale-IO on time for ocata https://review.openstack.org/#/c/422238/
  5. team to review https://review.openstack.org/#/q/topic:bp/octavia-service-integration
  6. EmilienM to propose RC1 by end of this week if possible or next week.
  7. EmilienM to double check about novajoin blueprint & ffe status
  8. team to look at ovs-2.6 blueprints and give feedback
  9. karthiks post on ML about ovs-2.6 blueprints and ask for feedback
  10. High - team to work on Critical / High bugs for ocata-rc1
  11. Medium - team to finish features with granted FFE and help in review
  12. Low - Pike planning - prepare specs, prepare PTG


Action items, by person

  1. EmilienM
    1. EmilienM to create etherpad with list of granted FFE for ocata
    2. owalsh / EmilienM to work together on short term solutions for nova blockers
    3. gfidente / EmilienM to help Dell to get Scale-IO on time for ocata https://review.openstack.org/#/c/422238/
    4. EmilienM to propose RC1 by end of this week if possible or next week.
    5. EmilienM to double check about novajoin blueprint & ffe status
  2. gfidente
    1. gfidente / EmilienM to help Dell to get Scale-IO on time for ocata https://review.openstack.org/#/c/422238/
  3. karthiks
    1. karthiks post on ML about ovs-2.6 blueprints and ask for feedback
  4. openstack
    1. team to review https://review.openstack.org/#/q/topic:bp/overcloud-upgrades-per-service and https://review.openstack.org/#/q/topic:bp/overcloud-updates-per-service_fixup
    2. gfidente / EmilienM to help Dell to get Scale-IO on time for ocata https://review.openstack.org/#/c/422238/
    3. team to review https://review.openstack.org/#/q/topic:bp/octavia-service-integration
  5. owalsh
    1. owalsh / EmilienM to work together on short term solutions for nova blockers
  6. UNASSIGNED
    1. team to look at ovs-2.6 blueprints and give feedback
    2. High - team to work on Critical / High bugs for ocata-rc1
    3. Medium - team to finish features with granted FFE and help in review
    4. Low - Pike planning - prepare specs, prepare PTG


People present (lines said)

  1. EmilienM (155)
  2. radez (21)
  3. sshnaidm (13)
  4. beagles (13)
  5. matbu_ (11)
  6. gfidente (9)
  7. marios (8)
  8. karthiks (8)
  9. openstack (5)
  10. ccamacho (4)
  11. adarazs (3)
  12. slagle (3)
  13. jrist (2)
  14. fultonj (1)
  15. jpich (1)
  16. michapma_alt (1)
  17. trown (1)
  18. jtomasek (1)
  19. dprince (1)
  20. mwhahaha (1)
  21. weshay (1)
  22. owalsh (1)


Generated by MeetBot 0.1.4.