#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:03 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 14:00:09)
  2. agenda (EmilienM, 14:00:54)
  3. one off agenda items (EmilienM, 14:01:39)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:01:44)
    2. ACTION: tripleo team to review https://review.openstack.org/#/c/298732/ and https://review.openstack.org/#/c/342261/ (EmilienM, 14:04:27)

  4. bugs (EmilienM, 14:05:22)
    1. https://bugs.launchpad.net/tripleo/?orderby=-id&start=0 (EmilienM, 14:05:25)
    2. https://bugs.launchpad.net/tripleo/+milestone/newton-3 (EmilienM, 14:05:43)
    3. https://bugs.launchpad.net/tripleo/+bug/1613630 will be solved when our CI will be pin (EmilienM, 14:09:11)

  5. Projects releases or stable backports (EmilienM, 14:12:12)
    1. ACTION: EmilienM to check & release stable branch this week if needed (EmilienM, 14:13:20)

  6. CI (EmilienM, 14:14:28)
    1. ACTION: EmilienM to propose periodic scenarios CI jobs testing on ML (EmilienM, 14:25:17)

  7. Specs (EmilienM, 14:26:53)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:27:01)

  8. open discussion (EmilienM, 14:30:59)


Meeting ended at 14:39:00 UTC (full logs).

Action items

  1. tripleo team to review https://review.openstack.org/#/c/298732/ and https://review.openstack.org/#/c/342261/
  2. EmilienM to check & release stable branch this week if needed
  3. EmilienM to propose periodic scenarios CI jobs testing on ML


Action items, by person

  1. EmilienM
    1. EmilienM to check & release stable branch this week if needed
    2. EmilienM to propose periodic scenarios CI jobs testing on ML
  2. openstack
    1. tripleo team to review https://review.openstack.org/#/c/298732/ and https://review.openstack.org/#/c/342261/


People present (lines said)

  1. EmilienM (98)
  2. jrist (15)
  3. d0ugal (14)
  4. gfidente (14)
  5. slagle (10)
  6. dtantsur (9)
  7. sshnaidm (7)
  8. beagles (7)
  9. openstack (5)
  10. marios (4)
  11. ansiwen (3)
  12. shadower (3)
  13. bandini (2)
  14. dprince (2)
  15. weshay (2)
  16. hrybacki (2)
  17. derekh (2)
  18. adarazs (1)
  19. Jokke_ (1)
  20. cdearborn (1)
  21. skramaja (1)
  22. myoung (1)
  23. saneax (1)
  24. karthiks (1)
  25. pabelanger (1)
  26. florianf (1)
  27. ccamacho (1)
  28. jtomasek (1)
  29. radeks (1)


Generated by MeetBot 0.1.4.