#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:01:15 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:54)
  2. bugs (EmilienM, 14:03:13)
    1. https://bugs.launchpad.net/tripleo/ (EmilienM, 14:03:17)
    2. https://github.com/openstack/puppet-tripleo/tree/stable/mitaka/manifests (EmilienM, 14:05:51)
    3. https://github.com/openstack/puppet-tripleo/commit/8e533aaf447022c62865130f2ffc88690f06aef1 (EmilienM, 14:06:21)
    4. ACTION: marios to investigate selinux backport to mitaka https://bugs.launchpad.net/tripleo/+bug/1593736 (EmilienM, 14:08:28)
    5. ACTION: team to review CI patch to deploy gear from pip https://review.openstack.org/#/c/332123/ (EmilienM, 14:09:47)

  3. Projects releases or stable backports (EmilienM, 14:10:43)
    1. http://releases.openstack.org/newton/schedule.html (EmilienM, 14:10:48)
    2. https://launchpad.net/tripleo/+milestone/newton-2 (EmilienM, 14:10:54)

  4. Projects releases or stable backports (EmilienM, 14:15:18)
    1. https://github.com/openstack/releases/blob/master/deliverables/newton/instack.yaml (EmilienM, 14:17:37)
    2. https://review.openstack.org/#/c/303986/ (gfidente, 14:18:03)
    3. https://github.com/openstack/releases/blob/master/deliverables/_independent/instack.yaml (EmilienM, 14:18:49)

  5. CI (EmilienM, 14:19:45)
  6. specs (EmilienM, 14:27:21)
    1. https://blueprints.launchpad.net/tripleo/+spec/tripleo-sriov (karthiks, 14:27:49)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:33:35)
    3. https://etherpad.openstack.org/p/tripleo-composable-upgrades-discussion (jistr, 14:35:40)

  7. Open Discussion (EmilienM, 14:40:49)


Meeting ended at 14:49:51 UTC (full logs).

Action items

  1. marios to investigate selinux backport to mitaka https://bugs.launchpad.net/tripleo/+bug/1593736
  2. team to review CI patch to deploy gear from pip https://review.openstack.org/#/c/332123/


Action items, by person

  1. marios
    1. marios to investigate selinux backport to mitaka https://bugs.launchpad.net/tripleo/+bug/1593736
  2. openstack
    1. team to review CI patch to deploy gear from pip https://review.openstack.org/#/c/332123/


People present (lines said)

  1. EmilienM (123)
  2. marios (28)
  3. coolsvap (16)
  4. dprince (10)
  5. openstack (8)
  6. karthiks (8)
  7. slagle (8)
  8. rhallisey (6)
  9. sshnaidm_ (6)
  10. gfidente (6)
  11. trown (4)
  12. skramaja (4)
  13. jistr (4)
  14. chem (3)
  15. bnemec (3)
  16. d0ugal (1)
  17. saneax (1)
  18. tzumainn (1)
  19. beagles (1)
  20. oneswig (1)
  21. ccamacho (1)
  22. jokke_ (1)


Generated by MeetBot 0.1.4.