#openstack-meeting: tripleo

Meeting started by lifeless at 20:01:15 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:02:20)
  2. bugs (lifeless, 20:03:55)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 20:04:16)
    2. https://bugs.launchpad.net/tripleo/+bug/1174151 (SpamapS, 20:09:39)

  3. Grizzly test rack status (lifeless, 20:22:14)
    1. ACTION: Spamaps to create POC specific bugs in tripleo for a 3 month lifespan (lifeless, 20:39:53)

  4. CI virtual testing status (lifeless, 20:40:06)
  5. periods redux (lifeless, 20:46:08)
  6. open discussion (lifeless, 20:47:18)
    1. https://wiki.openstack.org/wiki/Havana_Release_Schedule (SpamapS, 20:51:32)


Meeting ended at 20:58:49 UTC (full logs).

Action items

  1. Spamaps to create POC specific bugs in tripleo for a 3 month lifespan


Action items, by person

  1. SpamapS
    1. Spamaps to create POC specific bugs in tripleo for a 3 month lifespan


People present (lines said)

  1. lifeless (93)
  2. SpamapS (36)
  3. rwsu (4)
  4. openstack (3)
  5. pleia2 (2)
  6. dkehn (1)
  7. NobodyCam (1)
  8. lbragstad (1)


Generated by MeetBot 0.1.4.