#openstack-meeting: tricircle

Meeting started by joehuang at 13:00:37 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:01:15)
    1. joehuang (joehuang, 13:01:28)
    2. zhiyuan (zhiyuan_, 13:01:32)

  2. design and progress (joehuang, 13:03:41)
    1. https://etherpad.openstack.org/p/TricircleToDo (joehuang, 13:16:21)
    2. The phase 1 is almost finished if we look at the TODO list (joehuang, 13:29:04)
    3. it's necessary to make sue each patch is workable and testable (joehuang, 13:29:56)
    4. current devstack only needs one node (joehuang, 13:31:37)
    5. ACTION: add scripts for two nodes devstack deployment for mutli-pod support (joehuang, 13:34:51)


Meeting ended at 13:37:19 UTC (full logs).

Action items

  1. add scripts for two nodes devstack deployment for mutli-pod support


People present (lines said)

  1. joehuang (55)
  2. zhiyuan_ (18)
  3. zhipeng (10)
  4. openstack (3)


Generated by MeetBot 0.1.4.