#openstack-meeting-alt: training-manuals

Meeting started by sarob at 20:06:30 UTC (full logs).

Meeting summary

  1. two week sprint focused on assoc training (sarob, 20:08:52)
    1. ACTION: sarob will announce training open for business today (sarob, 20:14:55)

  2. get community contributors from the user groups (sarob, 20:15:52)
    1. docs.openstack.org/trunk/openstack-training (sarob, 20:21:20)

  3. sprint day (sarob, 20:21:37)
    1. ACTION: sarob to set eventbrite (sarob, 20:23:01)
    2. https://trello.com/b/XaRTBVGq/openstack-training (colinmcnamara, 20:27:22)
    3. https://wiki.openstack.org/wiki/Docs_Bootcamp_2013 (rev, 20:28:48)

  4. other topics (sarob, 20:31:18)
  5. user group agenda (sarob, 20:37:22)


Meeting ended at 20:47:35 UTC (full logs).

Action items

  1. sarob will announce training open for business today
  2. sarob to set eventbrite


Action items, by person

  1. sarob
    1. sarob will announce training open for business today
    2. sarob to set eventbrite


People present (lines said)

  1. colinmcnamara (105)
  2. sarob (81)
  3. dachary (22)
  4. rev (16)
  5. openstack (3)


Generated by MeetBot 0.1.4.