20:06:30 <sarob> #startmeeting training-manuals
20:06:31 <openstack> Meeting started Mon Aug 19 20:06:30 2013 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:06:34 <openstack> The meeting name has been set to 'training_manuals'
20:07:10 <sarob> Okay lets start
20:07:27 <colinmcnamara> ready
20:08:02 <sarob> Anyone lurking?
20:08:21 <colinmcnamara> rev an dachary are
20:08:22 <rev> maybe... who wants to know?
20:08:24 <dachary> :-)
20:08:36 <dachary> I plan to participate and not just lurk
20:08:43 <colinmcnamara> even better
20:08:48 <colinmcnamara> first Topic?
20:08:50 <rev> ditto
20:08:52 <sarob> #topic two week sprint focused on assoc training
20:09:00 <sarob> Welcome all
20:09:37 <colinmcnamara> so, is the topic what items do we want in the sprint, and when do we want to start it?
20:09:48 <sarob> Colin you were working on some slide ?
20:10:05 <colinmcnamara> I am, putting together an ignite deck
20:10:07 <sarob> Sure lets start there
20:10:10 <colinmcnamara> that I will give at VMworld
20:10:46 <sarob> Ready enough for community?
20:10:53 <colinmcnamara> the ignite deck?
20:11:04 <colinmcnamara> it's a why deck
20:11:08 <sarob> I'd like to blast out an email to the mailing list
20:11:22 <colinmcnamara> for what Topic. The two week sprint?
20:11:24 <sarob> Asking for community contribution
20:11:28 <colinmcnamara> yes, I think we are ready
20:11:35 <colinmcnamara> my ignite deck is not though
20:11:50 <colinmcnamara> my contribution schedule is heavy on nights and weekends due to day job pressures
20:12:12 <sarob> Can we add the why deck later on this week?
20:12:35 <colinmcnamara> I am going to have that deck ready by next wednesday
20:12:51 <sarob> Okay that good with me
20:12:58 <colinmcnamara> i have lots of 9-5 work pressures that are forcing my OpenStack stuff to nights and weekends
20:13:17 <sarob> Okay, sorry about that
20:13:28 <colinmcnamara> no worries
20:13:29 <colinmcnamara> just life
20:13:33 <sarob> Do what you can
20:13:51 <colinmcnamara> in a couple weeks, my schedule should normalize
20:14:03 <colinmcnamara> also, once we get to the delivery portion of the associate course
20:14:09 <sarob> I'll put out an email for review right after the meeting
20:14:16 <colinmcnamara> then I can spend time internally deliverying it and improving
20:14:55 <sarob> #action sarob will announce training open for business today
20:15:52 <sarob> #topic get community contributors from the user groups
20:16:13 <colinmcnamara> Shannon McFarland has signed up for community
20:16:16 <sarob> Everyone think this is the first group to tap?
20:16:17 <colinmcnamara> Denver user group
20:16:24 <colinmcnamara> this? = SFbay?
20:16:25 <sarob> Coolo
20:16:40 <colinmcnamara> RTP is on board, and Mestery is running MSP
20:16:43 <colinmcnamara> I think that is a good 3
20:16:44 <sarob> Meaning all user groups
20:17:01 <colinmcnamara> I do think we should go through a controlled beta to get the process together
20:17:06 <colinmcnamara> where we can measure and improve
20:17:19 <colinmcnamara> e.g. the user group organizer is active
20:17:25 <dachary> Would it make sense for me to suggest the French user group joins / participates ?
20:17:32 <colinmcnamara> also, boston with (blanking on his name)
20:17:39 <colinmcnamara> not spotify…
20:17:51 <colinmcnamara> craig…. (insert last name) volunteered
20:17:53 <sarob> Dachary yes def
20:18:06 <colinmcnamara> That is brilliant (Dacary)
20:18:20 <colinmcnamara> that way we can get multi-content and language
20:18:33 <sarob> Lets start the list from this irc session
20:18:47 <sarob> I'll reach out directly
20:19:19 <dachary> What's the primary URL for a user group to figure out how they can contribute ? https://wiki.openstack.org/wiki/Training-manuals ?
20:19:25 <sarob> Zechicle too
20:19:31 <colinmcnamara> I'd like to reach out rather early to some of the users groups from economic disadvantaged area's
20:19:35 <colinmcnamara> and get early engagement
20:19:47 <colinmcnamara> e.g. your Africa users group idea Sarob
20:19:56 <colinmcnamara> Rob signed up? Awesome
20:20:00 <colinmcnamara> probably need to update the wiki
20:20:08 <sarob> docs.openstack.org/trunk/openstack-training
20:21:20 <colinmcnamara> Next topic?
20:21:20 <sarob> #link docs.openstack.org/trunk/openstack-training
20:21:37 <sarob> #topic sprint day
20:21:55 <sarob> 11sep is the date
20:22:01 <colinmcnamara> W00T!
20:22:10 <colinmcnamara> I have space set up in pleasanton, with food and drink
20:22:27 <sarob> Me setup eventbrite
20:22:34 <colinmcnamara> is that done or a todo?
20:22:43 <sarob> Todo
20:23:01 <sarob> #action sarob to set eventbrite
20:23:28 <sarob> Me to use yahoo conference stuff?
20:23:55 <colinmcnamara> that is probably best.
20:24:06 <sarob> np
20:24:09 <colinmcnamara> Nexus provides space and food, Yahoo provide bridging
20:24:15 <colinmcnamara> plus it is a consistent bridge
20:24:16 <sarob> Cool
20:24:21 <sarob> I'm done
20:24:29 <colinmcnamara> do we need space in any other geographys?
20:24:43 <sarob> Depends on who signs up
20:24:53 <sarob> Dachary?
20:24:58 <dachary> does this sprint day need to be synchronized with all user groups ?
20:25:06 <sarob> Nope
20:25:20 <sarob> Just core team plus a few others
20:25:30 <dachary> Ok.
20:25:49 <sarob> Dachary you interested?
20:25:58 <sarob> np if not
20:26:20 * dachary still trying to figure out what it is about.
20:26:22 <colinmcnamara> Dachary, where are you located?
20:26:28 <dachary> I'm in Paris
20:26:42 <rev> What is the objective of the sprint day?
20:26:49 <sarob> Sprint day would be to clean
20:26:50 <colinmcnamara> work though sprint backlog items
20:27:00 <colinmcnamara> to edit review, and merge
20:27:04 <colinmcnamara> in a quick manner
20:27:11 <colinmcnamara> making progress through our backlog
20:27:12 <rev> thx
20:27:17 <sarob> Up and finish associate training
20:27:20 <dachary> I'll be there, 100%
20:27:22 <colinmcnamara> https://trello.com/b/XaRTBVGq/openstack-training
20:27:31 <sarob> Cool
20:27:35 <colinmcnamara> sprint backlog is the priority. Get to rough draft stage
20:27:40 <colinmcnamara> i'm I off on that Sean?
20:27:47 <sarob> Dachary remotely?
20:27:55 <dachary> yes :-)
20:28:01 <dachary> is it possible ?
20:28:09 <sarob> Yes def
20:28:14 <rev> I'm already taking time away from day job for Doc Bootcamp the two days right before-hand.
20:28:25 <sarob> np
20:28:27 <colinmcnamara> are you going to be on US time for the doc bootcamp?
20:28:31 <sarob> Do what you an
20:28:32 <colinmcnamara> or, in the US?
20:28:34 <sarob> Can
20:28:37 * dachary blocking sept 11th
20:28:42 <sarob> Sweet
20:28:48 <rev> https://wiki.openstack.org/wiki/Docs_Bootcamp_2013
20:29:05 <colinmcnamara> thats the one, with Anne down in Mtn View
20:29:15 <rev> Mountain View, CA 9-10 Sept
20:29:36 <colinmcnamara> Rev / Dachary, will either of you be there in person?
20:29:56 <rev> Doc Bootcamp yes. Sprnt... prolly not
20:30:14 <colinmcnamara> then Sean and I will see you there at the bootcamp
20:30:34 <rev> :-)
20:30:35 * dachary https://wiki.openstack.org/wiki/Docs_Bootcamp_2013 I won't make it in person, no
20:31:18 <sarob> #topic other topics
20:31:36 <colinmcnamara> Id like to review the priority list
20:31:39 <colinmcnamara> in the trello board
20:31:47 <sarob> Okay
20:31:54 <colinmcnamara> and make sure that we are effectively prioritizing
20:32:04 <colinmcnamara> and insert any items that need to be there
20:32:08 <colinmcnamara> Currently under doing
20:32:12 <colinmcnamara> 1. recruit core members
20:32:26 <colinmcnamara> 2. Trevor (new contributor) has a story he is working throuh
20:32:34 <colinmcnamara> 3. create ignite deck - Colin
20:32:39 <colinmcnamara> current priority list
20:32:45 <colinmcnamara> 1. establish eventrbrite site - sean
20:32:52 <colinmcnamara> 2. run through / time basic install guide
20:33:12 <sarob> Right
20:33:15 <colinmcnamara> are there any other items that need to be put int he priority list to support the next two week sprint or the 11th sprint?
20:34:06 <sarob> Email to community list
20:34:25 <sarob> Review sprint progress at next irc meet
20:34:36 <sarob> That's it
20:34:38 <colinmcnamara> k
20:34:41 <colinmcnamara> added
20:34:42 <dachary> it would greatly help to have a short overview for new members like me. Not sure if this is relevant. I'll figure things out.
20:34:59 <colinmcnamara> I am going to have the ignite deck recorded
20:35:05 <colinmcnamara> and post the video / slideshare
20:35:07 <sarob> Read the very first page of the docs
20:35:11 <sarob> Too
20:35:22 <dachary> I'm prepared to spend ~4-8h a week. If it's typically what's expected from a new core member then a short introduction probably does not matter so much.
20:35:37 <dachary> colinmcnamara: great :-)
20:35:42 <sarob> That will be great
20:35:57 <colinmcnamara> Awesome
20:36:08 <colinmcnamara> I have one other topic I want to cover
20:36:13 <sarob> Okay
20:37:02 <colinmcnamara> #topic user-group agenda
20:37:14 <colinmcnamara> I'd like to formally propose and assign leaders to two different tracks in the advanced devops (I think this will be a good structure for others)
20:37:16 * dachary subscribed to https://trello.com/b/XaRTBVGq/openstack-training
20:37:22 <sarob> #topic user group agenda
20:37:32 <colinmcnamara> one leader helping people through git, gerrit, mvn etc
20:37:52 <colinmcnamara> and another leader helping people through pulling stories, submitting, reviewing
20:38:08 <colinmcnamara> basically, divide and conquer
20:38:11 <sarob> Hmm sounds interesting
20:38:13 <sarob> Cool
20:38:18 <colinmcnamara> I know there are a bunch of members who are ready to contribute
20:38:27 <colinmcnamara> want to make sure that they get through the process during the in person sessions
20:38:35 <colinmcnamara> so they can take that momementum offline
20:38:41 <rev> +1
20:38:41 <colinmcnamara> in the two week gaps
20:39:22 <rev> I got really lost trying to install Gerrit workflow on my PC at user-gropu
20:39:30 <rev> by myself
20:39:44 <colinmcnamara> It does take a bit of time
20:39:45 <rev> Too many python dependenies
20:39:48 <sarob> Good
20:39:58 <colinmcnamara> then once we have the associate content ready for beta
20:40:10 <colinmcnamara> going to have to assign a 3rd lead to deliver content
20:40:14 <colinmcnamara> and capture bugs / feeback
20:40:32 <colinmcnamara> I think that structure is something that we can experiment w/ in SFbay
20:40:44 <colinmcnamara> and then rubber stamp to other users group as a proposed structure
20:40:45 <sarob> I'm in
20:41:24 <colinmcnamara> so then the action necessary is to identify who is going to do what before the meetup
20:41:33 <colinmcnamara> so we can structure it, and then communicate clearly through the meetup page
20:41:34 <colinmcnamara> prior
20:41:38 <sarob> That will help
20:41:41 <sarob> Alot
20:41:48 <sarob> Having structure plan
20:42:26 <colinmcnamara> yup, I'm happy to be the org structure nazi
20:42:36 <dachary> :-D
20:42:51 <colinmcnamara> and the Scrum taskmaster ;)
20:43:00 <sarob> I helps
20:43:01 <sarob> A lot
20:43:12 <colinmcnamara> Probably good to reach out on the meetup mailing list and ask for volunteers
20:43:13 <sarob> It helps a lot
20:43:29 <colinmcnamara> :)
20:43:38 <colinmcnamara> Thats all I have
20:43:40 <sarob> Yeah, let's include that in the sprint email
20:44:00 <sarob> I'm done
20:44:05 <colinmcnamara> AOB?
20:44:08 <sarob> Anyone else?
20:44:26 <sarob> Going
20:44:27 <dachary> would someone be willing to mentor me into becoming an effective contributor to this effort ? I could read thru the docs and the archive of these meetings and I will if noone has time :-)
20:44:43 <sarob> Hand up
20:44:50 <dachary> \o/
20:44:54 <dachary> thanks :-)
20:45:25 <rev> I'd love to help with delivery... but my OpenStack chops are still pretty pathetic.
20:45:39 <colinmcnamara> well, don't feel bad. We all start somewhere
20:45:48 <colinmcnamara> the goal of this project is to lower the barrier to adoption
20:45:54 <sarob> Dachary when start?
20:45:56 <colinmcnamara> and at the same time increase active contribution
20:46:06 <rev> heh. Yeh. but trust me... teaching when you don't know your subject is hell.
20:46:25 <rev> OTOH, teaching is the best way to learn. :-)
20:46:41 <dachary> sarob: tomorrow would be possible for you ? It's late here already and I have a patch to rebase right now ;-)
20:46:49 <sarob> no prob
20:46:58 <sarob> Ping me on time
20:47:14 <sarob> Lets call it
20:47:30 <colinmcnamara> l8ter guys
20:47:35 <sarob> #endmeeting