#openstack-meeting: third-party

Meeting started by mmedvede at 17:00:31 UTC (full logs).

Meeting summary

  1. CI Watch (mmedvede, 17:03:17)
    1. https://review.openstack.org/#/c/238606/ (mmedvede, 17:03:58)
    2. http://54.205.162.64:5000 (mmedvede, 17:06:35)

  2. Common-CI Solution (mmedvede, 17:10:06)
    1. https://review.openstack.org/#/q/project:openstack-infra/puppet-openstackci+status:open (mmedvede, 17:15:42)

  3. Open Discussion (mmedvede, 17:22:57)
    1. jenkins cap might need to be added to here: http://git.openstack.org/cgit/openstack-infra/puppet-jenkins/tree/manifests/master.pp#n30 (asselin_, 17:30:24)
    2. corrected location: http://git.openstack.org/cgit/openstack-infra/puppet-jenkins/tree/manifests/master.pp#n114 (asselin_, 17:31:18)
    3. ACTION: mmedvede to add jenkins version cap in puppet-jenkins (mmedvede, 17:34:34)


Meeting ended at 17:41:56 UTC (full logs).

Action items

  1. mmedvede to add jenkins version cap in puppet-jenkins


Action items, by person

  1. mmedvede
    1. mmedvede to add jenkins version cap in puppet-jenkins


People present (lines said)

  1. mmedvede (48)
  2. asselin_ (33)
  3. ja3 (6)
  4. cbader (6)
  5. openstack (4)
  6. BobH_ (1)
  7. anshukch (1)


Generated by MeetBot 0.1.4.