#openstack-meeting: third-party

Meeting started by asselin at 17:00:20 UTC (full logs).

Meeting summary

    1. agenda for today is: https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_Working_Group_meeting (asselin, 17:02:09)

  1. Announcements (asselin, 17:02:29)
    1. Nodepool image-upload issue: http://lists.openstack.org/pipermail/openstack-dev/2015-September/075368.html (asselin, 17:02:37)

  2. Comparison of CI Dashboards (asselin, 17:03:52)
    1. https://etherpad.openstack.org/p/third-party-ci-dashboard-comp (asselin, 17:04:10)
    2. https://dashboard.triniplex.com (sweston, 17:07:00)
    3. AGREED: we use ci-watch (asselin, 17:14:04)

  3. ci-watch features (<skylerberg>) (asselin, 17:15:43)
    1. https://review.openstack.org/#/c/216840/ (skylerberg, 17:16:23)
    2. review ci-watch project spec https://review.openstack.org/#/c/216840/ (asselin, 17:18:49)
    3. https://launchpad.net/~ciwatch-drivers (skylerberg, 17:23:50)
    4. https://launchpad.net/~ciwatch-bugs (skylerberg, 17:23:54)
    5. https://launchpad.net/ciwatch (asselin, 17:24:27)
    6. AGREED: use launchpad for ciwatch (asselin, 17:24:41)
    7. https://review.openstack.org/#/q/topic:ci-dashboard,n,z (mmedvede, 17:25:02)
    8. ACTION: review the patch to create ci-watch project https://review.openstack.org/#/c/216840/1 (asselin, 17:33:02)

  4. Common-CI Solution (asselin, 17:33:26)
    1. Documentation / Instructions: https://review.openstack.org/#/c/227584/ (asselin, 17:34:01)
    2. Single-node ci puppet class: https://review.openstack.org/#/c/200330/ (asselin, 17:34:07)
    3. project-config-example: https://review.openstack.org/#/c/228540/ (asselin, 17:34:12)

  5. Open Discussion (asselin, 17:38:52)
    1. http://docs.openstack.org/developer/nova/support-matrix.html (ja2, 17:42:33)
    2. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (asselin, 17:53:57)


Meeting ended at 17:59:26 UTC (full logs).

Action items

  1. review the patch to create ci-watch project https://review.openstack.org/#/c/216840/1


Action items, by person

  1. openstack
    1. review the patch to create ci-watch project https://review.openstack.org/#/c/216840/1


People present (lines said)

  1. asselin (70)
  2. mmedvede (22)
  3. ja2 (18)
  4. krtaylor (17)
  5. skylerberg (17)
  6. rfolco (9)
  7. sweston (7)
  8. patrickeast (6)
  9. openstack (3)
  10. SotK (2)
  11. stevemar (1)


Generated by MeetBot 0.1.4.