#openstack-meeting-4: third-party

Meeting started by krtaylor at 04:00:16 UTC (full logs).

Meeting summary

  1. Active work (krtaylor, 04:03:43)
    1. https://etherpad.openstack.org/p/third-party-ci-documentation (krtaylor, 04:05:37)
    2. ACTION: krtaylor to rally infra core and third-party with via email around third-party documentation mini-sprint (krtaylor, 04:13:17)
    3. https://etherpad.openstack.org/p/puppet-module-split-sprint (asselin_, 04:35:34)
    4. https://wiki.openstack.org/wiki/VirtualSprints#Schedule_of_Upcoming_OpenStack_Virtual_Sprints (asselin_, 04:36:09)
    5. ACTION: asselin_ to make sure storyboard is up-to-date (asselin_, 04:42:52)
    6. https://review.openstack.org/#/q/topic:thirdpartyci,n,z (krtaylor, 04:46:39)

  2. Open Discussion (krtaylor, 04:53:14)


Meeting ended at 04:55:31 UTC (full logs).

Action items

  1. krtaylor to rally infra core and third-party with via email around third-party documentation mini-sprint
  2. asselin_ to make sure storyboard is up-to-date


Action items, by person

  1. asselin_
    1. asselin_ to make sure storyboard is up-to-date
  2. krtaylor
    1. krtaylor to rally infra core and third-party with via email around third-party documentation mini-sprint


People present (lines said)

  1. krtaylor (86)
  2. asselin_ (47)
  3. sweston (20)
  4. patrickeast (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.