#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:47 UTC (full logs).

Meeting summary

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:02:26)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:02:38)
    2. https://wiki.openstack.org/wiki/Meetings/ThirdParty#09.2F29.2F14 (krtaylor, 18:03:05)

  2. Review of previous week's open action items (krtaylor, 18:03:20)
  3. OpenStack Program items (krtaylor, 18:07:01)
    1. https://etherpad.openstack.org/p/kilo-third-party-items (krtaylor, 18:07:48)
    2. ACTION: krtaylor to refine third-party design summit session ideas in https://etherpad.openstack.org/p/kilo-third-party-items (krtaylor, 18:27:47)

  4. Deadlines & Deprecations (krtaylor, 18:28:27)
  5. Highlighting a Program or Gerrit Account (krtaylor, 18:29:15)
  6. Open Discussion (krtaylor, 18:31:00)


Meeting ended at 18:54:17 UTC (full logs).

Action items

  1. krtaylor to refine third-party design summit session ideas in https://etherpad.openstack.org/p/kilo-third-party-items


Action items, by person

  1. krtaylor
    1. krtaylor to refine third-party design summit session ideas in https://etherpad.openstack.org/p/kilo-third-party-items
  2. openstack
    1. krtaylor to refine third-party design summit session ideas in https://etherpad.openstack.org/p/kilo-third-party-items


People present (lines said)

  1. krtaylor (88)
  2. anteaya (82)
  3. asselin (19)
  4. adalbas (8)
  5. sweston (4)
  6. rfolco (3)
  7. openstack (3)
  8. luqas (1)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.