#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:02:29)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:02:53)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:03:05)

  2. Review of previous week's open action items (krtaylor, 18:03:31)
    1. https://etherpad.openstack.org/p/ThirdPartyVotingTerms (krtaylor, 18:05:45)
    2. ACTION: sweston to draft a patch for initial terminology (krtaylor, 18:08:48)

  3. Announcements (krtaylor, 18:22:29)
  4. OpenStack Program Items (krtaylor, 18:23:13)
    1. https://etherpad.openstack.org/p/Qa_Infra_Meetup_2014 (anteaya, 18:26:50)
    2. https://review.openstack.org/107655 goes in that direction - needs core reviewer (bmwiedemann, 18:34:25)
    3. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:36:51)

  5. Deadlines & Deprecations (krtaylor, 18:39:37)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:41:32)


Meeting ended at 19:01:14 UTC (full logs).

Action items

  1. sweston to draft a patch for initial terminology


Action items, by person

  1. sweston
    1. sweston to draft a patch for initial terminology


People present (lines said)

  1. krtaylor (98)
  2. anteaya (96)
  3. jungleboyj (37)
  4. sweston (18)
  5. bmwiedemann (12)
  6. lukego (10)
  7. akerr (8)
  8. hemanthravi (6)
  9. openstack (3)
  10. daya_k (2)
  11. luqas (1)
  12. mestery (1)
  13. smcginnis (1)
  14. ignacio-scopetta (1)
  15. bookwar (1)
  16. adalbas (1)
  17. dougwig (1)
  18. omrim (1)


Generated by MeetBot 0.1.4.