#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:02:16)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:02:31)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:02:59)

  2. Review of previous week's open action items (krtaylor, 18:03:18)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:08:02)
    2. ACTION: krtaylor to verify communication of cinder and neutron time lines (krtaylor, 18:11:02)

  3. Announcements (krtaylor, 18:12:00)
    1. ACTION: sweston to communicate timelines (krtaylor, 18:13:41)

  4. OpenStack Program Items (krtaylor, 18:14:08)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:14:53)

  5. Deadlines & Deprecations (krtaylor, 18:21:19)
  6. Highlighting a Program or Gerrit Account (krtaylor, 18:23:01)
    1. http://paste.openstack.org/ (krtaylor, 18:38:47)

  7. Open Discussion (krtaylor, 18:39:40)
    1. ACTION: sweston to propose terminology for test completion criteria, success, fail, pass, etc (krtaylor, 18:44:47)


Meeting ended at 18:50:21 UTC (full logs).

Action items

  1. krtaylor to verify communication of cinder and neutron time lines
  2. sweston to communicate timelines
  3. sweston to propose terminology for test completion criteria, success, fail, pass, etc


Action items, by person

  1. krtaylor
    1. krtaylor to verify communication of cinder and neutron time lines
  2. sweston
    1. sweston to communicate timelines
    2. sweston to propose terminology for test completion criteria, success, fail, pass, etc


People present (lines said)

  1. krtaylor (110)
  2. sweston (28)
  3. s0nea (20)
  4. luqas (5)
  5. ArxCruz (5)
  6. Svedrin (3)
  7. openstack (3)
  8. fawadkhaliq (2)
  9. adalbas (1)


Generated by MeetBot 0.1.4.