#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:01:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:09)

  1. roll call (sgordon, 14:01:14)
  2. next steps (sgordon, 14:04:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091356.html (sgordon, 14:04:10)
    2. Product Working group now has two meeting times, Mondays at 2100 UTC in #openstack-meeting-alt and Tuesdays at 0200 UTC in #openstack-meeting-alt (sgordon, 14:04:42)
    3. telco working group use case document have successfully been transitioned to openstack-user-stories (sgordon, 14:04:59)
    4. telco working group-specific meetings will be cancelled from here on out, recommending that instead folks advocate for the relevant use cases in the context of the product working group (sgordon, 14:05:42)
    5. https://docs.google.com/spreadsheets/d/18sE7S-frAFlSyOjzMLQoFAOQ2yylaLGJehJHyOEAqr4/edit (sgordon, 14:05:48)
    6. spreadsheet lists current priority ranking for product working group (sgordon, 14:06:01)
    7. https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories (sgordon, 14:06:11)
    8. ACTION: sgordon to send notice to list, make changes to irc-meetings repo (sgordon, 14:06:26)

  3. open discussion (sgordon, 14:06:56)
    1. https://review.openstack.org/#/c/290347/ (sgordon, 14:09:14)
    2. https://review.openstack.org/#/c/290992/ Remove High Scale Telco Media Apps From, Draft Status: Merged (sgordon, 14:22:27)
    3. https://review.openstack.org/#/c/290991/ -> High Scale Media Telco Apps User Story, Status: open (sgordon, 14:22:27)
    4. http://lists.openstack.org/cgi-bin/mailman/listinfo/product-wg (sgordon, 14:30:06)


Meeting ended at 14:55:18 UTC (full logs).

Action items

  1. sgordon to send notice to list, make changes to irc-meetings repo


Action items, by person

  1. sgordon
    1. sgordon to send notice to list, make changes to irc-meetings repo


People present (lines said)

  1. sgordon (68)
  2. cloudon1 (17)
  3. openstack (3)
  4. dronshaw (1)


Generated by MeetBot 0.1.4.