14:01:03 <sgordon> #startmeeting telcowg
14:01:04 <openstack> Meeting started Wed Apr 13 14:01:03 2016 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:07 <openstack> The meeting name has been set to 'telcowg'
14:01:09 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
14:01:14 <sgordon> #topic roll call
14:01:16 <sgordon> \o>
14:02:01 * sgordon nudges cloudon1
14:03:51 <sgordon> well then, this should be quick and painless
14:04:04 <sgordon> for the benefit of the tape
14:04:07 <sgordon> #topic next steps
14:04:10 <sgordon> #link http://lists.openstack.org/pipermail/openstack-dev/2016-April/091356.html
14:04:42 <sgordon> #info Product Working group now has two meeting times, Mondays at 2100 UTC in #openstack-meeting-alt and Tuesdays at 0200 UTC in #openstack-meeting-alt
14:04:59 <sgordon> #info telco working group use case document have successfully been transitioned to openstack-user-stories
14:05:42 <sgordon> #info telco working group-specific meetings will be cancelled from here on out, recommending that instead folks advocate for the relevant use cases in the context of the product working group
14:05:48 <sgordon> #link https://docs.google.com/spreadsheets/d/18sE7S-frAFlSyOjzMLQoFAOQ2yylaLGJehJHyOEAqr4/edit
14:06:01 <sgordon> #info spreadsheet lists current priority ranking for product working group
14:06:11 <sgordon> #link https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories
14:06:26 <sgordon> #action sgordon to send notice to list, make changes to irc-meetings repo
14:06:56 <sgordon> #topic open discussion
14:07:19 <cloudon1> oops, apologies, missed the start
14:07:53 <cloudon1> was going to ask mainly process questions about the ProductWG
14:08:15 <sgordon> cloudon1, \o/
14:08:16 <sgordon> ok
14:08:34 <sgordon> so i think the confusion was their process with regards to the move from draft->proposed (as they are getting rid of draft)
14:08:42 <sgordon> was that we proposed the moves, they merged them
14:08:53 <sgordon> then we were supposed to make a minor change to trigger a new review
14:09:10 <sgordon> i think we mostly did this, with the exception of...
14:09:14 <sgordon> #link https://review.openstack.org/#/c/290347/
14:10:34 <cloudon1> So it's sitting in merged but with the wrong owner - I just need to touch it?
14:10:59 <sgordon> cloudon1, yup
14:11:32 <cloudon1> And what about the high scale telco media one, where there's https://review.openstack.org/290992 in merged and https://review.openstack.org/290991 in open?
14:12:32 <sgordon> correct
14:12:42 <sgordon> 290991 is for the actual discussion
14:12:46 <sgordon> iirc
14:12:50 <cloudon1> Also complex instance placement is in both - https://review.openstack.org/299337 and https://review.openstack.org/290459
14:13:25 <sgordon> yes but only one of those is open
14:13:41 <cloudon1> Thought after discussion it went to merged?
14:15:30 <sgordon> yes
14:15:35 <sgordon> but the discussion happens on an open review
14:15:44 <sgordon> which there is one of
14:16:02 <sgordon> the change of those two that is merged just changed the directory and was rubber stamped
14:16:29 <sgordon> i would personally prefer that the discussion happened then too but i believe they wanted to clean up the old directory structure sooner rather than having it linger
14:17:12 <cloudon1> Sorry, probably being thick.  So https://review.openstack.org/#/c/290347/ is in merged but I need to touch it to prompt dicussion - will that move it from merged to open?
14:18:40 <sgordon> no it will make a new change
14:18:42 <sgordon> which will be openm
14:18:44 <sgordon> -m
14:18:49 <sgordon> once a change is merged, it is merged
14:18:58 <sgordon> to revert it would in effect itself be to create a new change
14:19:19 <sgordon> no discussion is going to happen on the merged change
14:19:23 <cloudon1> OK, think I understand. Kinda :)
14:19:46 <sgordon> as you have already discovered the filtering also tends to automatically stick to status:open unless you ask it to go looking for status:merged etc
14:20:08 <cloudon1> Though I don't get the reference to only one of https://review.openstack.org/290992 and https://review.openstack.org/290991 being open - can you explain what you meant by that?
14:22:27 <sgordon> https://review.openstack.org/#/c/290992/ Remove High Scale Telco Media Apps From, Draft Status: Merged
14:22:27 <sgordon> https://review.openstack.org/#/c/290991/ -> High Scale Media Telco Apps User Story, Status: open
14:22:37 <sgordon> only 290991 is open
14:22:49 <sgordon> ergo, that is where the discussion will occur
14:25:55 <cloudon1> Sorry, I know this must be frustrating for you.  Is there any link to a good explanation of this?  I've been looking at https://wiki.openstack.org/wiki/ProductTeam/User_Stories but it just talks about a flow from proposed (which I infer is status:open) to merged and I can't figure out why it;s ok there should be separate open and merged versions - unless that's just an aberration resulting from the whole "get rid
14:29:17 <sgordon> cloudon1, are you on the product-wg mailing list?
14:29:47 <sgordon> cloudon1, the reason is that this is a point in time quirk because there used to be a "draft" area
14:29:49 <cloudon1> Good qn.  Is it separate from the main openstack-dev one?
14:29:51 <sgordon> cloudon1, now there is not
14:30:06 <sgordon> #link http://lists.openstack.org/cgi-bin/mailman/listinfo/product-wg
14:30:27 <sgordon> cloudon1, so in future people will just submit stuff against proposed and the discussion will happen in the same change
14:30:40 <sgordon> cloudon1, but for the stuff being moved they wanted to move it right away so they could remove the old folder
14:30:44 <sgordon> cloudon1, and discuss later
14:31:16 <cloudon1> OK, makes sense.  Am subscribed now...
14:31:39 <sgordon> np
14:32:15 <cloudon1> Which actually takes me to my main qn: was on the ProductWG IRC on Mon night.  There was a discsussion of the status of the ~5 prio user stories - but nothign I saw about "let's discuss some of the others".
14:32:27 <cloudon1> Have I missed a boat here?  Has prio already been decided for N?
14:35:31 <dronshaw> sgordon: sorry late to meeting. seems you mentioned there will be no more reoccuring WG meetings and are recommending attending the Product WG. am I understanding that correctly?
14:47:52 <sgordon> cloudon1, sorry - there has yeah
14:48:01 <sgordon> cloudon1, we need to get a few more telco folks involved over there
14:48:13 <sgordon> cloudon1, there was voting via the list which already completed
14:48:24 <sgordon> cloudon1, which is where their top 5 comes from
14:48:33 <sgordon> dronshaw, yes, correct
14:49:15 <cloudon1> Ah, ok.  Probably worth publicising the separate ML to the original TelcoWG crowd?
14:50:00 <sgordon> cloudon1, yeah
14:50:10 <sgordon> cloudon1, i gave myself an AI up above for a wrap up email
14:50:15 <sgordon> cloudon1, that needs to go in there
14:50:42 <sgordon> cloudon1, i have to check how the irc-meetings repo works and whether when cleaning up the meeting entry i can leave a pointer "hey, go here->"
14:53:56 <sgordon> cloudon1, i am going to wrap now but will try get an email out with those details today
14:54:03 <sgordon> cloudon1, thanks for the reminder about the list
14:54:13 <cloudon1> thanks
14:54:29 <cloudon1> & hope to bump into you in Austin
14:54:59 <sgordon> yep, will be there
14:55:13 <sgordon> hopefully having blocked out enough of my schedule to mostly focus on ops and design sessions
14:55:14 <sgordon> ;)
14:55:18 <sgordon> #endmeeting