#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:01:36 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:01:51)

  1. roll call (sgordon, 14:01:54)
  2. Product WG Integration (sgordon, 14:02:50)
    1. Discuss Shamal's concerns about disbanding: Beacon for newcomers to OpenStack from the telco industry, Could help us get OPNFV use-cases in a centralized repository (telco > product > projects) to allow better tracking of overall status, Broader telecommunication use cases than just NFV (sgordon, 14:04:36)
    2. ACTION: shamail to set up discussion with OPNFV folks to discuss engagement model (sgordon, 14:27:52)

  3. Product WG Integration - Complex Instance Placement Updates (sgordon, 14:28:17)
    1. https://review.openstack.org/#/c/251442/ (sgordon, 14:28:24)
    2. ACTION: sgordon to update complex instance placement use case integrating feedback (sgordon, 14:30:30)

  4. other business (sgordon, 14:33:56)
    1. https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open,n,z (sgordon, 14:37:36)
    2. https://review.openstack.org/#/q/project:openstack/telcowg-usecases+status:open,n,z (sgordon, 14:37:50)
    3. https://wiki.opnfv.org/community/openstack (sgordon, 14:46:02)


Meeting ended at 14:55:07 UTC (full logs).

Action items

  1. shamail to set up discussion with OPNFV folks to discuss engagement model
  2. sgordon to update complex instance placement use case integrating feedback


Action items, by person

  1. sgordon
    1. sgordon to update complex instance placement use case integrating feedback
  2. shamail
    1. shamail to set up discussion with OPNFV folks to discuss engagement model


People present (lines said)

  1. sgordon (80)
  2. shamail (30)
  3. gjayavelu (15)
  4. adrian-hoban (11)
  5. cloudon (7)
  6. openstack (3)
  7. Haidee (1)


Generated by MeetBot 0.1.4.