#openstack-meeting-alt: telcowg

Meeting started by sgordon at 19:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 19:00:24)

  1. roll call (sgordon, 19:00:29)
  2. AIs from last week (sgordon, 19:01:36)
    1. mkoderer and/or vks were to convert service chaining use case to RST (sgordon, 19:02:38)
    2. https://review.openstack.org/#/c/169201/ (sgordon, 19:02:42)
    3. sgordon was to add user stories/personas section to the template (sgordon, 19:03:46)
    4. https://review.openstack.org/#/c/169871/ (sgordon, 19:04:04)
    5. https://wiki.openstack.org/wiki/Personas (sgordon, 19:05:00)
    6. Feed personas to existing personas effort as/when needed (sgordon, 19:05:49)
    7. dcw was to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission (sgordon, 19:06:13)
    8. ACTION: dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission (sgordon, 19:07:39)
    9. ACTION: sgordon to convert "access to physical network resources" to RST (sgordon, 19:08:02)
    10. ACTION: cloudon to convert SBC to RST (sgordon, 19:08:37)
    11. ACTION: matrohon to convert VPN Instantiation to RST (sgordon, 19:09:03)
    12. https://review.openstack.org/#/q/project:stackforge/telcowg-usecases+status:open,n,z (sgordon, 19:09:20)
    13. ACTION: sgordon to update wiki to make IRC/ML locations clear (sgordon, 19:18:25)
    14. https://wiki.openstack.org/wiki/TelcoWorkingGroup#Communication (sgordon, 19:23:13)
    15. ACTION: sgordon to work out what to do to move to using telcowg ML tag (sgordon, 19:29:28)
    16. http://lists.openstack.org/pipermail/openstack-operators/2015-March/006607.html (sgordon, 19:31:50)
    17. https://etherpad.openstack.org/p/YVR-ops-meetup (sgordon, 19:31:58)
    18. Need a more defined listing for Vancouver summit session (sgordon, 19:35:46)
    19. https://etherpad.openstack.org/p/YVR-ops-meetup <-- currently line 91 (sgordon, 19:40:27)


Meeting ended at 19:42:21 UTC (full logs).

Action items

  1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
  2. sgordon to convert "access to physical network resources" to RST
  3. cloudon to convert SBC to RST
  4. matrohon to convert VPN Instantiation to RST
  5. sgordon to update wiki to make IRC/ML locations clear
  6. sgordon to work out what to do to move to using telcowg ML tag


Action items, by person

  1. dcw
    1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
  2. sgordon
    1. sgordon to convert "access to physical network resources" to RST
    2. sgordon to update wiki to make IRC/ML locations clear
    3. sgordon to work out what to do to move to using telcowg ML tag
  3. UNASSIGNED
    1. cloudon to convert SBC to RST
    2. matrohon to convert VPN Instantiation to RST


People present (lines said)

  1. sgordon (105)
  2. aveiga (17)
  3. DaSchab (12)
  4. ralfT (8)
  5. dcw (6)
  6. openstack (3)
  7. [c]afeine (1)


Generated by MeetBot 0.1.4.