19:00:18 <sgordon> #startmeeting telcowg
19:00:20 <openstack> Meeting started Wed Apr  1 19:00:18 2015 UTC and is due to finish in 60 minutes.  The chair is sgordon. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:23 <openstack> The meeting name has been set to 'telcowg'
19:00:24 <sgordon> #link https://etherpad.openstack.org/p/nfv-meeting-agenda
19:00:29 <sgordon> #topic roll call
19:00:35 <aveiga> hello
19:00:38 <DaSchab> hi
19:00:42 <ralfT> hi
19:00:59 <sgordon> hopefully didn't throw too many people for a curveball with the meeting time
19:01:36 <sgordon> #topic AIs from last week
19:01:48 <sgordon> ok we had kind of a laundry list of things here
19:02:32 <sgordon> im going to start with the ones where i found something happened and get to the others ;)
19:02:38 <sgordon> #info mkoderer and/or vks were to convert service chaining use case to RST
19:02:42 <sgordon> #link https://review.openstack.org/#/c/169201/
19:02:59 <sgordon> actually submitted by ralfT in the end :)
19:03:46 <sgordon> #info sgordon was to add user stories/personas section to the template
19:04:04 <sgordon> #link https://review.openstack.org/#/c/169871/
19:04:18 <sgordon> that covers only the user story aspect
19:04:26 <DaSchab> I've added a comment on <reason>
19:04:26 <sgordon> personas i had somewhat of an epiphany on
19:04:43 <sgordon> in that there is already an openstack personas effort
19:04:58 <sgordon> i am wondering if we shouldnt just add needed personas to that and reference as needed
19:05:00 <sgordon> #link https://wiki.openstack.org/wiki/Personas
19:05:24 <DaSchab> makes sense
19:05:31 <DaSchab> +1
19:05:49 <sgordon> #info Feed personas to existing personas effort as/when needed
19:06:03 <sgordon> i see dcw snuck in :)
19:06:13 <sgordon> #info dcw was to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
19:06:27 <sgordon> dcw, were you able to make any progress with this or need assistance?
19:06:47 <dcw> i did not have a chance to look into this yet
19:07:18 <dcw> will make a go of it on friday
19:07:30 <sgordon> ok np, i will just carry it over
19:07:31 <dcw> if i get stuck will let you know
19:07:39 <sgordon> #action dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
19:08:02 <sgordon> #action sgordon to convert "access to physical network resources" to RST
19:08:13 * sgordon was naughty and did not complete his homework ^
19:08:31 <DaSchab> no problem. as I told you.. may colleague will do it.
19:08:37 <sgordon> #action cloudon to convert SBC to RST
19:08:45 <sgordon> cant see cloudon this week so carrying that over as well
19:08:45 <DaSchab> he is the author of the use case
19:08:57 <sgordon> and same with this one:
19:09:03 <sgordon> #action matrohon to convert VPN Instantiation to RST
19:09:12 <sgordon> so still a fair bit of conversion to do
19:09:20 <sgordon> #link https://review.openstack.org/#/q/project:stackforge/telcowg-usecases+status:open,n,z
19:09:44 <sgordon> at the moment there are the four open reviews, one of which is just the template update i linked earlier
19:09:55 <sgordon> i need to update the vIMS submission to reflect feedback
19:10:18 <sgordon> i guess my question to the group having worked a few into the system now is do we think the template/process is ok?
19:10:22 <sgordon> (so far at least)
19:10:58 <sgordon> i have had positive feedback in some other circles like the win the enterprise group and opnfv with regards to potentially picking up a similar format
19:11:09 <sgordon> but still suspect we can fine tune
19:11:45 <DaSchab> its good for review and minor comments, but how should we deal when a discussion comes up?
19:12:05 <DaSchab> mailing list or irc?
19:12:17 <sgordon> now that the service chaining submission is up i bet we're about to find out
19:12:22 <sgordon> i suspect mailing list
19:12:26 <sgordon> given the diverse nature of the group
19:12:30 <aveiga> DaSchab: likely both, but better to use the ML
19:12:35 <sgordon> and also that some will require broader feedback
19:13:02 <ralfT> mail is good to reach all people
19:13:04 <sgordon> e.g. i could see discussion's coming up about how a given use case does or doesnt intersect with existing functionality etc
19:13:41 <sgordon> irc is good for the smaller stuff
19:13:43 <aveiga> sgordon: that's the point, though. gaps don't mean complete holes. Sometimes there's overlap
19:13:49 <sgordon> sure
19:14:09 <sgordon> just in terms of i dont claim to be a heat expert, for example
19:14:20 <sgordon> and im not sure anyone else in the group necessarily is either
19:14:31 <aveiga> yea, we're going to need to solicit larger feedback for many of these
19:14:43 <sgordon> +1
19:14:52 <sgordon> that is where the M/L is definitely the right venue
19:15:51 <[c]afeine> How can one become an *excellent* progrmmer? (advices).
19:16:16 <dcw> there's no mention of a ML on the wiki
19:16:27 <sgordon> dcw, there is no special ML
19:16:38 <sgordon> openstack-dev and openstack-operators
19:16:45 <aveiga> dcw: we'll need to tag the topic with perceived relevant labels
19:16:57 <aveiga> i.e. [heat][neutron][nova]
19:17:06 <dcw> understood
19:17:09 <aveiga> though some might just be [all]
19:17:29 <sgordon> i will update the page to make that clearer
19:18:25 <sgordon> #action sgordon to update wiki to make IRC/ML locations clear
19:19:41 <sgordon> DaSchab, did we answer your question
19:19:44 <sgordon> or just add confusion :)
19:20:05 <DaSchab> everything is clear so far
19:20:06 <ralfT> a few hints will help...
19:21:59 <sgordon> ralfT, i think in many cases it's easier to ask as we go
19:22:16 <sgordon> there are no stupid questions etc. :)
19:23:05 <ralfT> yes ;-)
19:23:13 <sgordon> #link https://wiki.openstack.org/wiki/TelcoWorkingGroup#Communication
19:23:19 <sgordon> dcw, ^
19:23:38 <sgordon> hopefully that helps
19:23:40 <dcw> wow, realtime updates
19:24:26 <ralfT> +1
19:24:28 <sgordon> i was actually surprised we didnt have the irc bit there
19:24:36 <sgordon> must have lost it in one of the page restructures
19:25:13 <DaSchab> sgordon: maybe we should decide to use [Telco] or [NFV]
19:25:19 <sgordon> DaSchab, yeahhhh
19:25:26 <sgordon> i have been using both since we started off with NFV
19:25:34 <DaSchab> me too
19:25:50 <sgordon> we could also make it more explicitly [telcowg]
19:26:05 <sgordon> to align with what we are trying to do with everything else
19:26:18 <DaSchab> +1
19:26:38 <sgordon> i think to have it formally defined as a tag in mailman i have to ask infra
19:26:53 <sgordon> but basically then i think i just send an email with some notice and we stop using the old tags
19:27:50 <ralfT> my preference is [telcowg]
19:29:19 <sgordon> ok
19:29:28 <sgordon> #action sgordon to work out what to do to move to using telcowg ML tag
19:29:39 <sgordon> does anyone have anything else they would like to discuss?
19:29:43 <sgordon> thanks all for attending bytw
19:29:52 <sgordon> much better attendance than we were getting at 2200 UTC
19:30:53 <aveiga> sgordon: is it time to start discussing agendas for Vancouver?
19:31:02 <sgordon> yeS!
19:31:06 <ralfT> yes
19:31:06 <sgordon> good reminder
19:31:36 <aveiga> yeah, it's coming up
19:31:38 <sgordon> now i just need to find the link again
19:31:50 <sgordon> #link http://lists.openstack.org/pipermail/openstack-operators/2015-March/006607.html
19:31:58 <sgordon> #link https://etherpad.openstack.org/p/YVR-ops-meetup
19:32:57 <sgordon> so telco working group is already suggested as a working session
19:33:11 <sgordon> the key to acceptance will be coming up with a defined agenda for this session
19:33:21 <sgordon> agenda is probably the wrong word
19:33:23 <sgordon> but goals/aims
19:34:17 <aveiga> sgordon: I strongly suggest a more defined listing
19:34:55 <sgordon> i strongly agree
19:35:05 <sgordon> i didnt actually add that one unless i did it in one of my drunken stupors
19:35:25 <sgordon> was holding off until had details (i did just put my name down the bottom to volunteer to facilitate tho)
19:35:46 <sgordon> #info Need a more defined listing for Vancouver summit session
19:36:27 <sgordon> i would also highlight given potential overlap that there is going to be some sort of OPNFV "thing" on the monday
19:36:29 <aveiga> I suppose I could volunteer as well
19:36:35 <sgordon> i am told in the form of space in the design summit area
19:36:46 <sgordon> i am still trying to establish what the goals for that will be
19:36:56 <sgordon> (this would be on the monday)
19:36:59 <aveiga> sgordon: are you liaising for them?
19:37:05 <aveiga> it would be good to get more concrete info
19:37:10 <sgordon> yeah i actually have a call at 5 EDT to try sort through this
19:37:25 <aveiga> ok, thanks
19:37:33 <sgordon> i had a preliminary discussion with someone from the linux foundation about it a week or two ago to explain the context of why this group exists etc
19:37:42 <aveiga> ouch
19:37:48 <sgordon> and also explain some more general "how summit works" stuff
19:38:21 <sgordon> for now just highlighting it because it might be of interest
19:38:28 <sgordon> as i get more clarity will broadcast it
19:39:09 <sgordon> i think we should focus on improving that ops summit proposal for next weeks meeting
19:39:31 <aveiga> +1
19:39:52 <sgordon> not sure exactly what tom's timeline for sorting out scheduling is but he has a lot of submissions in there already
19:39:58 <sgordon> i would also add if you plan on attending
19:40:11 <sgordon> please add your +1 so we have an idea of who is likely to attend
19:40:27 <sgordon> https://etherpad.openstack.org/p/YVR-ops-meetup <-- currently line 91
19:40:35 <sgordon> under "Session Ideas - Working Groups"
19:40:39 <ralfT> +1
19:41:45 <sgordon> ok
19:41:53 <sgordon> i think that is probably close to a wrap
19:41:59 <sgordon> thanks aveiga for the reminder about summit
19:42:10 <sgordon> i had been thinking about it when i saw the thread earlier but it slipped my mind
19:42:12 <aveiga> np, thanks for running the meeting as usual, sgordon
19:42:21 <sgordon> #endmeeting