#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:00:13 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:00:19)

  1. roll call (sgordon, 14:00:25)
  2. AIs from last week (sgordon, 14:02:06)
    1. ACTION: dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission (sgordon, 14:02:32)
    2. sgordon was to email list asking to divide up other existing use cases for git submission (sgordon, 14:02:43)
    3. ACTION: sgordon to convert "access to physical network resources" to RST (sgordon, 14:03:50)
    4. ACTION: cloudon to convert SBC to RST (sgordon, 14:04:10)
    5. ACTION: matrohon to convert VPN Instantiation (sgordon, 14:04:20)
    6. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases#Work_In_Progress (sgordon, 14:05:04)
    7. Author of access to physical network resources use case can also be converted by the author (sgordon, 14:05:47)
    8. ACTION: mkoderer and/or vks to convert service chaining use case to RST (sgordon, 14:07:40)

  3. use case reviews (sgordon, 14:08:48)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 14:08:50)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 14:09:10)
    3. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases#Reviewing_Use_Cases (sgordon, 14:09:45)
    4. contact aveiga, sgordon, or mkoderer in #openstack-nfv if you are having issues submitting/reviewing use cases (sgordon, 14:11:06)

  4. use case template (sgordon, 14:11:18)
    1. ACTION: sgordon to add user stories/personas section to the template (sgordon, 14:12:00)
    2. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-March/thread.html#1525 (sgordon, 14:19:08)

  5. meeting time (sgordon, 14:21:30)
    1. ACTION: sgordon propose 1900 UTC - 3 PM EDT, Midday PST, 8 PM CET for other meeting time slot (sgordon, 14:22:57)
    2. ACTION: sgordon to post meeting timeslot proposal to list - either (a) move alternate meeting to 1900 UTC or (b) consolidate on the earlier time slot (sgordon, 14:27:46)

  6. other business (sgordon, 14:27:51)
    1. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases (dcw, 14:28:54)
    2. dcw added SIP Load-Balancer-as-a-Service to wiki page (sgordon, 14:29:31)
    3. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases#SIP_Load-Balancing-as-a-Service (sgordon, 14:30:00)
    4. ACTION: dcw will work on converting to RST In git (sgordon, 14:33:49)
    5. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases#Reviewing_Use_Cases (sgordon, 14:34:36)
    6. once you have moved a use case to git, update the etherpad/wiki with the link (replacing the content) (sgordon, 14:36:38)
    7. https://review.openstack.org/#/c/163399/ (sgordon, 14:44:50)


Meeting ended at 14:48:46 UTC (full logs).

Action items

  1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
  2. sgordon to convert "access to physical network resources" to RST
  3. cloudon to convert SBC to RST
  4. matrohon to convert VPN Instantiation
  5. mkoderer and/or vks to convert service chaining use case to RST
  6. sgordon to add user stories/personas section to the template
  7. sgordon propose 1900 UTC - 3 PM EDT, Midday PST, 8 PM CET for other meeting time slot
  8. sgordon to post meeting timeslot proposal to list - either (a) move alternate meeting to 1900 UTC or (b) consolidate on the earlier time slot
  9. dcw will work on converting to RST In git


Action items, by person

  1. cloudon
    1. cloudon to convert SBC to RST
  2. dcw
    1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
    2. dcw will work on converting to RST In git
  3. matrohon
    1. matrohon to convert VPN Instantiation
  4. mkoderer
    1. mkoderer and/or vks to convert service chaining use case to RST
  5. sgordon
    1. sgordon to convert "access to physical network resources" to RST
    2. sgordon to add user stories/personas section to the template
    3. sgordon propose 1900 UTC - 3 PM EDT, Midday PST, 8 PM CET for other meeting time slot
    4. sgordon to post meeting timeslot proposal to list - either (a) move alternate meeting to 1900 UTC or (b) consolidate on the earlier time slot
  6. vks
    1. mkoderer and/or vks to convert service chaining use case to RST


People present (lines said)

  1. sgordon (147)
  2. mkoderer (42)
  3. margaret__ (12)
  4. vks (12)
  5. matrohon (10)
  6. ybabenko (9)
  7. dcw (8)
  8. DaSchab (6)
  9. cloudon (3)
  10. openstack (3)
  11. adrian-hoban (2)
  12. jaypipes_ (1)
  13. gmatefi (1)
  14. ian_ott (1)


Generated by MeetBot 0.1.4.