#openstack-meeting-alt: telcowg

Meeting started by steveg at 14:02:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (steveg, 14:03:10)

  1. roll call (steveg, 14:03:16)
  2. action items from last week (steveg, 14:04:28)
    1. aveiga was to take first stab at an RST template for use cases (steveg, 14:04:40)
    2. https://review.openstack.org/#/c/158028/ (steveg, 14:05:00)
    3. https://etherpad.openstack.org/p/telco_orchestration (vks, 14:08:04)
    4. sgordon was to import existing use case proposals as gerrit reviews (steveg, 14:08:50)
    5. https://review.openstack.org/#/c/158997/ (steveg, 14:09:10)
    6. more feedback required on use case template https://review.openstack.org/#/c/158028/3 (steveg, 14:23:04)
    7. order of gaps/requirements will change in template (steveg, 14:23:20)
    8. gaps will stay in use case document but updated as further gap analysis for use case is done, do not need gap analysis to be complete at submission time (that is what this group wants to help with!) (steveg, 14:23:57)

  3. all need to identify use cases for mid cycle discussion (steveg, 14:25:27)
    1. will expand core group on telcowg-usecases to include active reviewers (steveg, 14:28:42)
    2. https://wiki.openstack.org/wiki/Gerrit_Workflow (aveiga, 14:29:41)
    3. ACTION: steveg with aveiga's help to import existing use case docs to gerrit once template finalized (steveg, 14:30:25)
    4. ACTION: steveg to produce cut down workflow walkthrough by ops mid cycle (steveg, 14:30:52)

  4. philly ops mid cycle (steveg, 14:31:49)
    1. https://etherpad.openstack.org/p/PHL-ops-telco (steveg, 14:31:55)
    2. ACTION: steveg to create blank deck to start putting workflow content in (steveg, 14:34:15)
    3. https://bugs.launchpad.net/nova/+bug/1289064 (ian_ott, 14:38:30)
    4. https://bugs.launchpad.net/nova/+bug/1417667 (ian_ott, 14:38:40)
    5. https://bugs.launchpad.net/nova/+bug/1289064 (steveg, 14:40:25)
    6. https://bugs.launchpad.net/nova/+bug/1417667 (steveg, 14:40:30)


Meeting ended at 14:47:18 UTC (full logs).

Action items

  1. steveg with aveiga's help to import existing use case docs to gerrit once template finalized
  2. steveg to produce cut down workflow walkthrough by ops mid cycle
  3. steveg to create blank deck to start putting workflow content in


Action items, by person

  1. aveiga
    1. steveg with aveiga's help to import existing use case docs to gerrit once template finalized
  2. steveg
    1. steveg with aveiga's help to import existing use case docs to gerrit once template finalized
    2. steveg to produce cut down workflow walkthrough by ops mid cycle
    3. steveg to create blank deck to start putting workflow content in


People present (lines said)

  1. steveg (97)
  2. aveiga (37)
  3. mkoderer (13)
  4. vks (12)
  5. ian_ott (12)
  6. cloudon (8)
  7. openstack (7)
  8. jaypipes (1)
  9. amitry (1)


Generated by MeetBot 0.1.4.