#openstack-tc: tc

Meeting started by gmann at 18:00:45 UTC (full logs).

Meeting summary

  1. Roll Call (gmann, 18:01:43)
  2. Follow up on tracked action items (gmann, 18:05:16)
    1. https://review.opendev.org/c/openstack/governance/+/913912 (rosmaita, 18:05:52)

  3. Gate health check (gmann, 18:07:08)
    1. ACTION: gmann to add grenade skip lelvel job simplification topic in QA PTG (gmann, 18:11:15)

  4. Implementation of Unmaintained branch statuses (gmann, 18:11:17)
  5. TC vPTG 2024.2 (gmann, 18:12:40)
    1. https://etherpad.opendev.org/p/apr2024-ptg-os-tc (gmann, 18:12:51)
    2. https://etherpad.opendev.org/p/2024.2-leaderless (gmann, 18:14:36)

  6. TC Chair Election (gmann, 18:15:47)
  7. Open Discussion and Reviews (gmann, 18:19:17)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (gmann, 18:19:38)
    2. ACTION: gmann will send an email to the openstack-discuss list to cancel next week's TC IRC meeting (gouthamr, 18:24:36)


Meeting ended at 18:27:57 UTC (full logs).

Action items

  1. gmann to add grenade skip lelvel job simplification topic in QA PTG
  2. gmann will send an email to the openstack-discuss list to cancel next week's TC IRC meeting


Action items, by person

  1. gmann
    1. gmann to add grenade skip lelvel job simplification topic in QA PTG
    2. gmann will send an email to the openstack-discuss list to cancel next week's TC IRC meeting


People present (lines said)

  1. gmann (28)
  2. gouthamr (8)
  3. opendevmeet (3)
  4. rosmaita (3)
  5. dansmith (1)


Generated by MeetBot 0.1.4.