18:00:45 <gmann> #startmeeting tc
18:00:45 <opendevmeet> Meeting started Tue Apr  2 18:00:45 2024 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:45 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:45 <opendevmeet> The meeting name has been set to 'tc'
18:00:47 <gouthamr> o/
18:00:48 <dansmith> o/
18:00:54 <gmann> this is link to join https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09
18:01:08 <gmann> waiting for couple of min to have all to join
18:01:18 <gmann> I will be chairing the meeting todyay
18:01:32 <rosmaita> o/
18:01:43 <gmann> #topic Roll Call
18:01:45 <gmann> o/
18:04:35 <gmann> Today agenda #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
18:05:16 <gmann> #topic Follow up on tracked action items
18:05:21 <gmann> Rosmaita to merge https://review.opendev.org/c/openstack/governance/+/914024 if eligible and ensure new TC is seated
18:05:31 <rosmaita> it has merged!
18:05:52 <rosmaita> #link https://review.opendev.org/c/openstack/governance/+/913912
18:06:55 <gmann> Gmann to chair this meeting
18:07:08 <gmann> #topic Gate health check
18:10:58 <gmann> all looks good and tomorrow is release and it seems no blocker form gate perspective
18:11:15 <gmann> #action gmann to add grenade skip lelvel job simplification topic in QA PTG
18:11:17 <gmann> #topic Implementation of Unmaintained branch statuses
18:12:37 <gmann> nothing from TC actionable on this topic so we agree to remove it from agenda
18:12:40 <gmann> #topic TC vPTG 2024.2
18:12:51 <gmann> #link https://etherpad.opendev.org/p/apr2024-ptg-os-tc
18:14:36 <gmann> #link https://etherpad.opendev.org/p/2024.2-leaderless
18:15:47 <gmann> #topic TC Chair Election
18:15:51 <gmann> Incoming TC needs to select a new chair and vice chair: https://governance.openstack.org/tc/reference/charter.html#tc-chair
18:16:51 <gmann> process #link https://governance.openstack.org/tc/reference/tc-chair-elections.html
18:19:14 <gmann> Thanks Gautham to show interest for vice chair.
18:19:17 <gmann> #topic Open Discussion and Reviews
18:19:38 <gmann> #link https://review.opendev.org/q/project:openstack/governance+status:open
18:24:15 <gouthamr> #agreed next week's IRC meeting is canceled in lieu of the PTG
18:24:36 <gouthamr> #action gmann will send an email to the openstack-discuss list to cancel next week's TC IRC meeting
18:24:42 <gmann> thanks for notes
18:25:08 <gouthamr> currently discussing, we're checking if we'll continue to use zoom for future TC video meetings
18:26:00 <gouthamr> the PTG discussions are not on zoom-by-default as they were in the past..
18:26:39 <gouthamr> but fungi mentions that the reason for that is the difficulty in coordinating a bunch of new accounts needed for a PTG and cleaning them up after a PTG... it isn't worth the effort
18:26:49 <gouthamr> > the ptg organizers can help supply zoom rooms if needed, reach out to them
18:27:30 <gouthamr> no plan to stop using zoom for future TC meetings; no technical limitations identified either.. these meetings are recorded and recordings are posted on youtube
18:27:45 <gmann> ++
18:27:55 <gmann> this conclude our meeting for today, thanks everyone for joining.
18:27:57 <gmann> #endmeeting