#openstack-tc: tc

Meeting started by JayF at 18:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:27)
    1. There are no absences noted in the TC agenda. (JayF, 18:01:58)

  2. Gate Health Check (JayF, 18:04:25)
    1. https://review.opendev.org/q/topic:%22rechecks-docs%22 (JayF, 18:06:28)

  3. Implementation of Unmaintained branch statuses (JayF, 18:06:35)
  4. 2024.2 Dalmatian TC Election (JayF, 18:09:33)
    1. https://review.opendev.org/c/openstack/governance/+/913912 (JayF, 18:10:21)
    2. https://review.opendev.org/c/openstack/governance/+/914024 (JayF, 18:10:27)

  5. TC vPTG 2024.2 (JayF, 18:12:58)
    1. https://etherpad.opendev.org/p/apr2024-ptg-os-tc#L46 (gmann, 18:13:03)
    2. https://etherpad.opendev.org/p/apr2024-ptg-os-tc (JayF, 18:13:04)

  6. Open Discussion (JayF, 18:16:54)
    1. JayF (chair) PTO next week (JayF, 18:19:51)
    2. ACTION: gmann To chair TC meeting next week (JayF, 18:20:01)
    3. ACTION: rosmaita will merge 914024 if eligible and see to it new TC is seated before next TC meeting (JayF, 18:20:20)


Meeting ended at 18:29:28 UTC (full logs).

Action items

  1. gmann To chair TC meeting next week
  2. rosmaita will merge 914024 if eligible and see to it new TC is seated before next TC meeting


Action items, by person

  1. gmann
    1. gmann To chair TC meeting next week
  2. rosmaita
    1. rosmaita will merge 914024 if eligible and see to it new TC is seated before next TC meeting


People present (lines said)

  1. JayF (61)
  2. rosmaita (12)
  3. gmann (10)
  4. slaweq (7)
  5. frickler (5)
  6. opendevmeet (4)
  7. dansmith (3)
  8. gouthamr (2)
  9. jamespage (2)
  10. spotz[m] (2)
  11. clarkb (2)
  12. noonedeadpunk (1)
  13. fungi (1)


Generated by MeetBot 0.1.4.