#openstack-tc: tc

Meeting started by JayF at 18:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:01:03)
  2. Follow up on tracked action items (JayF, 18:03:31)
    1. JayF emailed list about Monasca situation, attempted to get discussion started (JayF, 18:03:38)
    2. slaweq emailed Monasca volunteer about options for maintaining Monasca (JayF, 18:04:11)
    3. gmann reached out to volunteer to maintain Senlin via email; no response. Will try again over next week. (JayF, 18:06:50)

  3. Gate Health Check (JayF, 18:06:53)
  4. Implementation of Unmaintained Branch Statuses (JayF, 18:10:42)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/897505 (gmann, 18:11:08)
    2. https://review.opendev.org/q/topic:%22relmgt-unmaintained-state%22 (frickler, 18:11:45)

  5. Inactive Projects for Caracal (JayF, 18:14:57)
    1. https://docs.opendev.org/opendev/infra-manual/ (fungi, 18:22:40)
    2. https://docs.opendev.org/opendev/infra-manual/latest/creators.html (knikolla, 18:22:50)
    3. https://docs.opendev.org/opendev/infra-manual/latest/creators.html is usually what I'd link people (JayF, 18:22:51)
    4. For projects being retired out of OpenStack that may want to continue life in an OpenDev namespace, https://docs.opendev.org/opendev/infra-manual/latest/creators.html will be a good guide. (JayF, 18:23:24)
    5. https://review.opendev.org/c/openstack/sunbeam-charms/+/905756 (jamespage, 18:24:41)
    6. ACTION: slaweq (Due: 4 weeks) To retire Monasca and notify interested maintainers of OpenDev documentation and process for creating a new project out of the ashes of the retired OpenStack Monasca. (JayF, 18:26:40)
    7. TC consensus is to not take immediate action on remaining inactive projects. Will revisit during PTG. (JayF, 18:30:21)

  6. 2024.1 TC Tracker (JayF, 18:31:00)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (JayF, 18:31:07)

  7. Open Discussion and Reviews (JayF, 18:31:45)
    1. https://review.opendev.org/q/status:open+repo:openstack/governance (JayF, 18:31:59)
    2. ACTION: JayF to reach out to Skyline team and inquire about future plans for project; potential to "graduate" from Emerging (JayF, 18:37:50)


Meeting ended at 18:41:07 UTC (full logs).

Action items

  1. slaweq (Due: 4 weeks) To retire Monasca and notify interested maintainers of OpenDev documentation and process for creating a new project out of the ashes of the retired OpenStack Monasca.
  2. JayF to reach out to Skyline team and inquire about future plans for project; potential to "graduate" from Emerging


Action items, by person

  1. JayF
    1. JayF to reach out to Skyline team and inquire about future plans for project; potential to "graduate" from Emerging
  2. slaweq
    1. slaweq (Due: 4 weeks) To retire Monasca and notify interested maintainers of OpenDev documentation and process for creating a new project out of the ashes of the retired OpenStack Monasca.


People present (lines said)

  1. JayF (64)
  2. gmann (28)
  3. frickler (16)
  4. fungi (14)
  5. slaweq (11)
  6. knikolla (5)
  7. rosmaita (4)
  8. opendevmeet (3)
  9. jamespage (3)
  10. dansmith (3)
  11. spotz[m] (3)


Generated by MeetBot 0.1.4.